NEC 3550A data dvd burn problem

Hello,

I am new to the forum, I found out about this site while trying to trouble shoot a problem, I would appreciate any help:

OK, I have installed a new NEC DVD_RW ND 3550A, firmware 1.05, and have been running it for about a month. Last night, I tried to burn some back up data to a DVD. For some reason the burner stops and becomes inactive. I am using Nero Ultra Edition 7, tried using express method, and ROM method. I have to use task manager to stop the program, and hard boot my system to get the burner powered up again. So it really goes south once it stops. The program just sits and cycles.

This happens regardless of the size of the burn, the type of DVD’s and at all speeds. It does not always stop at the same point through the burn process. It will stop anywhere between 8% and furthest it ever went was 82% I also tried to burn different files in simulation mode and burn mode, multisession and closed session. Still shuts down.

Oddly enough, it seems to work fine burning CD’s of any size, audio or data, and I have burned an entire DVD movie with no problems. It just seems to be hanging up on DVD data burns.

Any Ideas?

My system is Win 2K SP2, Dual AMD MP 2100’s (1.7s) Tyan Tiger MoBo, 4 gig SDRAM. Using 2056 of virtual mem. 120 gig IDE HD.

The DVD-R’s I have tried are Memorex 16x and Sony DVD-R 12x

This is a really frustrating problem, any help is appreciated.

Thanks,

Jeff

Don’t use Nero 7, it’s full of bugs.

Also try with better DVD media and update the firmware of your burner.

chef,

thanks for the reply, I tried two other software packages, and it does the same thing, the 1.05 firmware, I believe, is the latest. So I guess this must be something with my system, or the burner itself may be no good?—cringe.

thanks anyway

Jeff

Could you post a logfile (from Nero, ImgBurn, etc) and more details about the used media?

chef,

again thanks for your reply, no log file is created, as the job never finishes, no errors are reported. Like I said, the burner just quits, and any software being used just cycles like it is stuck (nero, imgburn, ulead). The device stops fucntioning loses power, led light stops flashing. In order to get the drive back I have to re-boot. I’d have to reboot any way as no file management can be done as the drive it once saw is now gone.

From nero I have the info tool configuration which I will paste a link for you to DL, it shows the configuration of the set up right now.

http://www.rit.edu/~jjl9954/7iron/InfoTool.txt

I am not sure what else I can tell about the memorex DVD-R’s I am using other than I have had no problems with any other operation other than data burn to a DVD. they are 16X, purchased at office max, is there any other kind of detail that I can find out about them? I have also used sony DVD-r both are 4.7 gig 120 min.

again thanks for your efforts.

Jeff


Look into the Nero folder, there is a file named NeroHistory.log which holds the info from the last made burns.

I would avoid Memorex media, regardless if CD or DVD.
Maybe there is also a PSU/power problem or a problem with the IDE cable.

ok attempted another burn so it could fail and I can give you the new log entry, I will paste it here and post, now I have to re-boot and get the drive back.

thanks,

Jeff




Windows 2000 5.0
IA32
WinAspi: -
ahead WinASPI: File 'C:\Program Files\Nero\Nero 7\Core\Wnaspi32.dll': Ver=2.0.1.74, size=164112 bytes, created 11/2/2004 12:54:32 PM 

NT-SPTI used
Nero Version: 7.0.1.4
Internal Version: 7, 0, 1, 4
 (Nero Express)
Recorder:             <_NEC DVD_RW ND-3550A>    Version: 1.05 - HA 1 TA 0 - 7.0.1.4
 Adapter driver:      <IDE>                     HA 1
 Drive buffer  :      2048kB
 Bus Type      :      default (0) -> ATAPI, detected: ?
CD-ROM:               <_NEC     DVD_RW ND-3550A >Version: 1.05 - HA 1 TA 0 - 7.0.1.4
 Adapter driver:      <IDE>                     HA 1

=== Scsi-Device-Map ===
DiskPeripheral       : IC35L120AVVA07-0                 atapi Port 0 ID 0  DMA: On 
CdRomPeripheral      : _NEC DVD_RW ND-3550A             atapi Port 1 ID 0  DMA: Off

=== CDRom-Device-Map ===
_NEC DVD_RW ND-3550A       E:   CDRom0
=======================

AutoRun : 1
Excluded drive IDs: 
WriteBufferSize: 83886080 (83886080) Byte
ShowDrvBufStat : 0
BUFE           : 0
Physical memory     : 2047MB (2097151kB)
Free physical memory: 2047MB (2097151kB)
Memory in use       : 22 %
Uncached PFiles: 0x0
Use Inquiry    : 1
Global Bus Type: default (0)
Check supported media : Disabled (0) 

13.2.2006
ISO compilation
2:25:41 PM	#1 Text 0 File Isodoc.cpp, Line 6411
	Iso document burn settings
	------------------------------------------
	Determine maximum speed : FALSE
	Simulate                : TRUE
	Write                   : FALSE
	Finalize CD             : TRUE
	Multisession            : FALSE
	Burning mode            : DAO
	Mode                    : 1
	ISO Level               : 1 (Max. of 11 = 8 + 3 char)
	Character set           : ISO 9660
	Joliet                  : TRUE
	Allow pathdepth more than 8 directories : TRUE
	Allow more than 255 characters in path  : TRUE
	Write ISO9660 ;1 file extensions        : TRUE
	
2:25:41 PM	#2 Text 0 File ThreadedTransfer.cpp, Line 525
	ReadBuffer-Pipe got 262144KB of Memory
	
2:25:41 PM	#3 Text 0 File Reader.cpp, Line 124
	Reader running
	
2:25:41 PM	#4 Text 0 File Writer.cpp, Line 113
	Writer E: _NEC DVD_RW ND-3550A running
	
2:25:41 PM	#5 ISO9660GEN -11 File Geniso.cpp, Line 3312
	First writeable address = 0 (0x00000000)
	
2:25:41 PM	#6 Text 0 File Burncd.cpp, Line 3342
	Turn on Disc-At-Once, using DVD media
	
2:25:41 PM	#7 Text 0 File DlgWaitCD.cpp, Line 279
	Last possible write address on media:  2298495 (510:46.45, 4489MB)
	Last address to be written:            1206511 (268:06.61, 2356MB)
	
2:25:41 PM	#8 Text 0 File DlgWaitCD.cpp, Line 291
	Write in overburning mode: NO (enabled: CD)
	
2:25:41 PM	#9 Text 0 File DlgWaitCD.cpp, Line 2578
	Recorder: _NEC DVD_RW ND-3550A, Media type: DVD-R
	 Disc Manufacturer: CMC MA - G. AM3
	 Disc Application Code: 64, Disc Physical Code: 193
	
2:25:41 PM	#10 Text 0 File DlgWaitCD.cpp, Line 458
	>>> Protocol of DlgWaitCD activities: <<<
	=========================================
	
2:25:41 PM	#11 Text 0 File ThreadedTransferInterface.cpp, Line 847
	Setup items (after recorder preparation)
	 0: TRM_DATA_MODE1 ()
	    2 indices, index0 (150) not provided
	    original disc pos #0 + 1206512 (1206512) = #1206512/268:6.62
	    relocatable, disc pos for caching/writing not required/ required, no patch infos
	    -> TRM_DATA_MODE1, 2048, config 0, wanted index0 0 blocks, length 1206512 blocks [E: _NEC DVD_RW ND-3550A]
	--------------------------------------------------------------
	
2:25:41 PM	#12 Text 0 File ThreadedTransferInterface.cpp, Line 1059
	Prepare recorder [E: _NEC DVD_RW ND-3550A] for write in CUE-sheet-DAO
	DAO infos:
	==========
	 MCN: ""
	 TOCType: 0x00; Session Closed, disc fixated
	 Tracks 1 to 1:
	   1: TRM_DATA_MODE1, 2048/0x00, FilePos             0             0    2470936576, ISRC ""
	DAO layout:
	===========
	 __Start_|____Track_|_Idx_|_CtrlAdr_|_RecDep__________
	       0 |  lead-in |   0 |    0x41 | 0x00
	       0 |        1 |   0 |    0x41 | 0x00
	       0 |        1 |   1 |    0x41 | 0x00
	 1206512 | lead-out |   1 |    0x41 | 0x00
	
2:25:41 PM	#13 Text 0 File SCSIPassThrough.cpp, Line 36
	SPTILockVolume - completed successfully for FCTL_LOCK_VOLUME
	
2:25:41 PM	#14 Phase 24 File dlgbrnst.cpp, Line 1725
	Caching of files started
	
2:25:41 PM	#15 Text 0 File Burncd.cpp, Line 4176
	Cache writing successful.
	
2:25:41 PM	#16 Phase 25 File dlgbrnst.cpp, Line 1725
	Caching of files completed
	
2:25:41 PM	#17 Phase 32 File dlgbrnst.cpp, Line 1725
	Simulation started at 16x (22,160 KB/s)
	
2:25:41 PM	#18 Text 0 File ThreadedTransferInterface.cpp, Line 2685
	Verifying disc position of item 0 (relocatable, disc pos, no patch infos, orig at #0): write at #0
	
2:25:41 PM	#19 Text 0 File DVDR.cpp, Line 2580
	Recording mode: Sequential Recording Mode
	
2:25:41 PM	#20 Text 0 File MMC.cpp, Line 21611
	Set BUFE: Buffer underrun protection -> ON 
	
2:25:41 PM	#21 Text 0 File DVDR.cpp, Line 2735
	Start write address at LBA 0
	DVD high compatibility mode: Yes
	
2:25:41 PM	#22 Text 0 File Cdrdrv.cpp, Line 8411
	---- DVD Structure: Physical Format Information (00h) ----
	Layer: 0, Address: 0 (0 h), AGID: 0; Length: 2050
	 Book Type: DVD-R   (2), Part Version: 2.0x (5), Extended Part Version: 2.1 (33)
	 Disc Size: 120 mm,      Maximum Rate: <not specified> (F h)
	 Number of Layers: 1,    Track Path: Parallel Track Path (PTP),  Layer Type: recordable
	 Linear Density:         0,267 um/bit,  Track Density:  0,74 um/track
	 Starting Physical Sector Number of Data Area: 30000 h (DVD-ROM, DVD-R/-RW, DVD+R/+RW)
	 End Physical Sector Number of Data Area:      26127F h
	 End Sector Number in Layer 0:                 0 h (LBN: FFFD0000 h, 4193920 MB)
	 Data in Burst Cutting Area (BCA) does not exist
	  Start sector number of the current Border-Out: 2FE10 h
	  Start sector number of the next Border-In:     2FFA0 h
	 Media Specific [16..63]:
	      00 60 00 10 20 30 40 50 - 00 00 00 21 00 00 00 00    .`...0@P...!....
	      00 02 FE 10 00 02 FF A0 - 00 00 00 00 00 00 00 00    ................
	      00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00    ................
	
2:25:43 PM	#23 Text 0 File Cdrdrv.cpp, Line 1197
	14:25:43.671 - E: _NEC DVD_RW ND-3550A : Queue again later
	
2:37:18 PM	#24 SPTI -600 File SCSIPassThrough.cpp, Line 323
	E: CdRom0: SCSIStatus(x00) WinError(121) NeroError(-600)
	Sense Key:  0x00 (KEY_NO_SENSE)
	Sense Code: 0x00
	Sense Qual: 0x00
	CDB Data:   0x2A 00 00 01 8B C0 00 00 20 00 00 00 
	Sense Area: 0x00 00 00 00 00 00 00 00 00 00 00 00 00 
	Buffer x32080000: Len x10000
	0xCD 12 12 AE E4 12 B4 7D 59 B1 E4 59 59 E4 59 7D 
	0x50 50 7D 32 7D 50 59 50 59 59 7D 7D 59 59 7D 50 
	0x7D 59 59 59 59 59 7D 59 59 7D 59 7D 7D 7D 7D 7D 
	
2:37:18 PM	#25 CDR -600 File Writer.cpp, Line 302
	Device not available
	E: _NEC DVD_RW ND-3550A
	
2:37:18 PM	#26 Text 0 File ThreadedTransfer.cpp, Line 228
	all writers idle, stopping conversion
	
2:37:18 PM	#27 Text 0 File ThreadedTransfer.cpp, Line 222
	conversion idle, stopping reader
	
2:37:18 PM	#28 Text 0 File DVDR.cpp, Line 2978
	EndDAO: Last written address was 101311
	
2:37:20 PM	#29 CDR -1114 File WriterStatus.cpp, Line 167
	Reset occurred
	E: _NEC DVD_RW ND-3550A
	
2:37:20 PM	#30 TRANSFER -24 File WriterStatus.cpp, Line 167
	Could not perform end of Disc-at-once
	
2:37:20 PM	#31 Phase 34 File dlgbrnst.cpp, Line 1725
	Simulation failed at 16x (22,160 KB/s)
	

Existing drivers:
File 'Drivers\CDR4_2K.SYS': Ver=5.3.2.31, size=58000 bytes, created 11/15/2004 11:41:05 PM 
File 'Drivers\CDRALW2K.SYS': Ver=5.3.2.31, size=23420 bytes, created 11/15/2004 11:41:05 PM 

Registry Keys:
HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon\AllocateCDROMs : 0 (Security Option)

ok, I pulled the drive out and plugged it into another system, which is an XP system and made 3 successful simulations burning well over 2.5 gigs of data onto the same DVDs. I am thinking there must be something with win 2k or something else with my system that is the source of the problem.

I think you should replace the IDE cable with a new one.

Also, update Nero 7 again…

And:

CdRomPeripheral : _NEC DVD_RW ND-3550A atapi Port 1 ID 0 DMA: Off

Should be ON.

Chef…and all those interested,

I updated my system to windows XP all the same hardware and software. I have burned several successful DVD’s. Seems to be working quite stable using Nero 7. I can only say that there must have been something with Win 2K OS, perhaps some old driver that I could not update? So hope to keep going strong with the 3550a, thanks for trying to help me, I appreciate your suggestions.

Jeff

I have a NEC DVD_RW ND 3550A, firmware 1.06 that has just about driven me nuts. The main problem with Nero 7 Ultimate would be that I could burn a DVD but it wouldn’t close… it would give an error “cannot complete disc-at-once”. Same thing for most CD’s too. Sometimes it would randomly complete, 99% of the time it wouldn’t.

After new cables, upgrades of drivers, Nero7, etc… I did the complete UNINTSTALL/REINSTALL including cleaning the registry. Was driving me bonkers.

But this is how I solved it… :bigsmile:

Turns out that it was a software conflict, one I would never have suspected, between MusicMatch and Nero. When MusicMatch is closed then no CD or DVD can complete a “disc at once”. I accidentally had them both open at once and noticed that I was able to burn without problems. Turned off MusicMatch and everything failed again.

Weird eh? Of course I discovered this about 30 minutes after ordering a new LiteOn drive from NewEgg. :o

I don’t know if this will help others, but it solved my DVD problems. There must be some .dll or driver conflict. DMA ON/OFF didn’t solve it. New Cables didn’t solve it. Upgrades of Nero didn’t solve it. Search google, you’ll see a good number of people with the NEC DVD_RW ND 3550A end up with this same problem. I found (accidentally) one of a million possible solutions.

:iagree: Bless your heart!! This solved the same problem that I was having with Roxio’s MYDVD video lab 10 and another product (from VCH). Since i had made DVD data copies before, I could not figure out why the program would suddenly not allow me to complete them. Again, thank you so much.