NEC 3550A Buffer Problems

I just purchased NEC 3550A, and when I am burning a DVD in Decrypter or Nero the Device buffer will not stay filled to 99% it falls back to 10-30% and just keeps moving around, and never gets filled, and it is taking 24 min + to burn a DVD. And I am not getting many good burns out of this. I am using Memorex disc to burn to. I tried some cheaper disc also and this did not make a difference. Any advise to get this fixed.

This media is cheap and “crappy”, IMO.

Also enable DMA in your setup and in the DVDD prefs!

Two different things here:

  1. The dancing buffer: that’s perfectly normal, please read “The Big Nec FAQ” which is a sticky in this very subforum.

  2. Burning time: most probably a DMA issue just like Chef says. This is also adressed in the FAQ.

What is a good brand of media to use for burning DVD’S. How do I enable the DMA and the DVDD prefs.

I’ve used NexxTech 8X DVD-R with my NEC 3550A and Nero 6.6 and other burning softwares with 100% yield… sold at Circuit city

Nexxtech 8x -R is not Nexxtech 8x -R…

Just visit this results: http://www.videohelp.com/dvdmedia.php?dvdmediasearch=NexxTech&dvdmediadvdridsearch=&type=6&size=All&dvdburnspeed=All&order=Name&hits=25&country=&search=Search+or+List+Media

:eek:

And some Memorex results:
http://www.videohelp.com/dvdmedia.php?dvdmediasearch=Memorex&dvdmediadvdridsearch=&type=6&size=All&dvdburnspeed=All&order=Name&hits=25&country=&search=Search+or+List+Media

Hi!
I just got my new 3550A here, and have the same problem.
The big F.A.Q thread says it’s a general issue of 16X recorder. But I’m only burning DVD-RW at 4x, and the recorder buffer bumping between 1#%~8#%

PS: My disc might not good - imation 4X (I bought it some time ago).
PSP: I’m burning files from a external hard drive to external 3550A. Both using USB 2.0 ports on a pc card.

So, it is normal?

No, it’s not an issue, it’s normal operation.

But I’m only burning DVD-RW at 4x, and the recorder buffer bumping between 1#%~8#%
Perfectly normal, the drive slows down several times during the burn to calibrate the laser power. Whatever the writing speed (except for DVDRW I think but I’m not sure). This is called WOPC. During these slowdowns, the drive cache gets empty.

So yes, once and for all, this is normal… :slight_smile:

Thanks a lot! I’m just too worried about it :smiley:

Can somebody tell me how to switch my primary IDE Channel and my Secondary IDE Channel if possible. I am tring to get DMA transfer mode enabled on my IDE Channels in the Device Manager and I have it enabled on my primary channel and it says that it is using ultra DMA mode 5 to transfer in the primary channel. I have it enabled on my secondary channel but it is saying the it is using PIO mode for a transfer and I can not get it changed. Is there another place that I need to change the setting also to get this to burn faster. Please Advise

Would you happen to have a VIA KT133A based motherboard? These refuse to enable DMA for optical drives on the secondary IDE channel.

Only way to swap channels is to do it in hardware, i.e. connecting the devices to the other IDE connector on your mobo… there is no other way! If you do that, you need to change the boot options in the bios accordingly!

Cheers:)

this sounds like a lot of work. Is NEC the only burner that has this problem. I am thinking that I just might get a different brand burner and install it instead, if anyone knows a good burner that does not have this many issues. Please Advise.

With VIA KT133A base mobos, no. All 16X burners will have problems on these boards when connected to the secondary IDE channel… :frowning:

No sure it’s your case, though. :confused:

I have a MSI mobo. I also got some Nexxtech DVD’s and tried burning with them like Chef said and this did not help. I am looking at a Liteon DVD burner does anyone know if they are good or not.

Just enabling DMA cannot make a cheap media burn better. :wink:

But it takes less time until the coaster is finished :bigsmile:

This is total noob:

HOW DO YOU ENABLE DMA? I’m having the time of my life trying to solve my problems with my new NEC 3550A burner. I have no hair left, and my cats have come close to dying a few times. If the problem is the fact that DMA is not enabled, I could prevent a lot of very possible immediate trauma from ensuing.