Nec 3550 Weird problem when Burned movie DVD inserted

Ok first of all let me say, I am fairly computer savvy and this is the weirdest problem I have ever seen. Here is the problem and what I have tried so far.

Problem: Inserting a burned backup dvd movie plays the sound of the movie automatically when inserted into my DVD drive.

Now before you get any ideas like, that is auto insert dumb dumb and is normal. Get this, no program is running to play it at all. There is no video, no stop ability or anything, no windows or anything different in task manager. In order to get the movie or sound rather, to stop playing I have to eject the dvd. If I start a program like vlc or any other DVD movie playing software it doesn’t reset it or stop it from “playing” if you want to call it that.

Things I have tried so far and checked.
Any burned “backup” of a commercial dvd that I make on my computer does this. However, home made videos burned to disc do not auto play like this. They don’t do anything, until I tell it to. I then start up a DVD player program and watch it as usual.

  1. I checked the autoplay settings under cd rom properties and click it to “take no action”.
  2. Bios has the ability to do Instant Music without the computer being on, through the dvd/cd drive, this has been disabled.

Here are the system specs and what the media is etc.

Drive specs: Nec 3550 w 1.Y6 firmware from http://liggydee.cdfreaks.com/fwinfo/3550/1Y6

The media is TDK DVD-R 8x, it was burned using NERO version 7 ultra RECODE to image recorder on the hard drive and then burned to DVD-R book type was set to DVD-ROM using nero ultra 7.

I am not sure if it is the drive firmware, windows burning method or just a freak of nature. But this is quite frankly the weirdest problem ever.

Do you have an audio cable connected between the drive and your sound card, rather than the sound coming from the IDE cable?

I have no cdrom analog cable plugged in to my sound card. The sound isn’t the only thing that is puzzling, it is the fact it starts playing automatically when the dvd is inserted. I have no control over it, the only way to get it to stop is either un plug it or else restart with the dvd in the drive.

Are there any other ways the system auto starts playing dvd movies other then using autoplay under cd rom properties. No dvd’s when inserted actually start playing using the software.

It only seems to do this for commercial dvd movies and burned ones. It does not do it with home made movies.

I Have done a few other things to try and stop this, I switched ide ports, I flashed the drive back to nec 1.06 official firmware. I also removed nvidia drivers.

I will continue trouble shooting I will even switch out the drive with another to see if the drive is the actual problem or not. But it works fine other then this.

Thanks

So here is what I have done so far with no change.

*I uninstalled nero
*I uninstalled the cd rom from windows to let it redetect it, I switched ide ports.
*I tried a different dvd drive with the same result which means its a windows setting/software issue.
*I am using windows default ide drivers not nvidia’s

Next I am going to try uninstalling all dvd reader software as well as roxio and other dvd player software.

Once again, this happends when any dvd movie is inserted in the drive. When it is the original commercial dvd or a burned backup. also when its burned using any software, including nero 7 and roxio 8. Also it happends on any dvd drive installed. Not just the nec drive.

Any suggestions?

Some newer m/boards have a “direct play” feature which allows music to be played without using any software. You should be able to disable this feature in your system BIOS. Check the manual that came with your system/mainboard.

thanks for the advice, but I already did that with no change. I did figure out the problem however. To put it quite simply it was Windows media player. It was playing the dvd automatically upon dvd insert. Windows media player was not visible however, you have to actually start up windows media player by clicking its icon and there you would see it playing.

Someone in the cnet forum helped me out. They responded to my post mentioning they have the same problem. They figured out what it was, windows media player but haven’t figured out a solution to prevent if rom happening. But at least now I can just have windows media player open and ready to stop it when it starts.

I don’t have windows media player as the default software for playing dvd’s, the do nothing option is selected. Even when I do have a different program selected to handle dvd playing by default, it doesn’t change this behavior.

so with that in mind, obviously microsoft’s habit of bolting software to the os, has paid off. In this case created quite a strange bug that has no solution, can I uninstall media player then reinstall to fix this behavior? Nope, I have to reinstall the os from scratch.

I also find it kind of sad that no one in this forum who read my post bothered to respond, that someone on cnet’s forums responded within a few hours with the problem in detail. I also find it rather sad that your last post Dee you posted a fix, which I already mentioned I took care of and was not the case. Thanks for paying attention, am I important to pay attention to? Probably not, but your not much help if you don’t pay attention to details and well I am sure you say that to multiple people on here daily being a senior moderator.

I appreciate the attempt at helping me though.

I know this is a little after the fact, but it may help in the future to use a program like Irfanview (and plugins) and associate all formats to this program instead of WMP. This will keep WMP from trying to launch everything. It’s free btw. Even Nero’s stuff is better to associate to.

Maybe noone had come across this problem before, as it turned out to be a software problem and not a problem with your NEC drive.

My apologies, but i’m human too, and being human i make mistakes. :flower: