Nec 3540A problems

hey i got a dvd writer last week (nec 3540A as the topic says)

although i burned 1 dvd and when i tried to burn a second one (which was 2 days after i burned the first one)

it game me a “power calibration error” now i searched on the internet for this prob and read a few tips

  1. use a different media (tried it still no effect)
  2. update firmware (1.03 downloaded still same error)
  3. check cables (also tried that still no effect)

well i did a few things

like changing media as said above (checked this through a “supported media file” on that i found on this site)
update firmware
checked cables and all even made my dvd writer master and slave also tried to only use the dvd burner

also what i noticed is that when i put in a blank disc it changed from “dvd-rw drive” to “CD-rom”

also tried to reinstall me pc (was planning on doing that this week anyway)

but since i was able to burn 1 cd i doubt its broken already.

greets martin

Make sure DMA is checked n ON…Or/and Uninstall the Drives via My Comp, Properties then restart PC…