NEC 3540A problem?

Hello, I’m new here but I’ve been following and reading these pages for many months now. I have a 3540A and a 2500 NECs… I have recently bought a pack of 200 fujifilms PROMEDIA R05 (+R) for backup purposes. I also have 50 of Kodak’s left MPOMEDIA 080.

For the 3540 I have tried L and D 1.W9 and 1.WB firmware.
I get ok results with both of them with the Kodaks about 95 quality and average 0.45 PIF, max 8-14 at 8X (the max official speed of the kodaks).

Now with the Fujifilms at 8x i get horrible results 0 quality. Strange because the official write is 16x. The results are even more horrible at 16x of course… I’ve tried both firmwares and the official 1.04 one but the results are the same.

When I try burning the fujis with the ND-2500A 1.0A at maximum speed that it can handle 8x and the results are pretty amazing 98-99 quality very low PIFs, so I guess the media is pretty good. I don’t know what should I try?

Thanks :slight_smile:
Elessar.

bump

You might try the W7 and W8 firmwares, as well as the stock 1.03 firmware. Some get better results with the older ones. I used W5 for a long time and it burned very nice, so you might try that one as well. All drives are a litte different so YMMV.