Nec 3540a problem

vbimport

#1

I bought a new oem 3540a from newegg.com, got it and installed and it wouldnt recognize any kind of disc. Rma’d it back and got another one, same problem. So i am figuring this is a drive and computer problem now, right? The drive is recognized when the computer boots up. It shows in the device manager. The door comes out and put a disc in it and it goes back in. But want read or open a dvd/game/music cd or nothing. I run nero info tool and it shows this.

If i go to the drive in my computer it shows a little dvdrom over the icon and if i double click it it gives me a message—The request could not be performed because of an i/o error. If i go to properties of the drive with a dvd movie in it and and click hardware/the drive in the list/volumes/populate it gives me this—


When i try to run the necwinflash.exe off of this forum it says no supported drives found. Any help would be greatly appreciated. And if i posted this in the wrong section, my appologies. I am a noob, hehe…


#2

Are you sure that your jumper settings on your drives are set propertly?


#3

The jumper is on master. And it is the secondary master drive. DVDROM is secondary slave. CDRW is primary master and zip drive is primary slave.


#4

What dvd burning software do you have on your PC. Please list all.


#5

nero 6 ultra
record now
dvd shrink
dvd decrypter
cdrwin
dvd cloner
cd cloner
dvd cloner
cloney
alcholer
alchol 120%
dvd xcopy express
sonic mydvd

I think that is all the burning software that I have, im at work, so i cant look at the home pc and see exactly. Will look when i get home and if there are others, i will post them. I can take it out and put my old one back in and have no problems. Dont think it matters, but my hd is sata, also. thx


#6

If you are running roxio and nero, you need to make sure that you didn’t install incd. With the sonic software, check to see if you have sonic dla installed. If so, remove it from your pc. You have way too many burning apps installed.


#7

ok, thanks harley, will check that first thing when i get home.


#8

incase those burning software suggestions wouldnt work i have some others,in device manager expand “ide ata/atapi controllers” right click “secondary ide channel” and click “uninstall” and restart for it to be reidentified,are you sure you connected the ide cable properly? when having 2 devices its important to connect the upper connector to the master and the lower one to the slave. motherboard-------->slave drive----->master drive,if the ide cable is connected properly & uninstalling the ide channel didnt help then replace the ide cable if that wouldnt do then the motherboard ide controller might be faulty try the drive on the primary ide channel but if it wont work there also or it will work but only on primary then the ide controller is likely at fault in that case rma the motherboard or get an ide controller card


#9

Well I am home now, and i also have clone cd, dvd santa and clone dvd installed. I removed the sonic dla a while back. I dont have roxio. I just removed the incd,clone cd , clone dvd, dvd santa, and sonic mydvd. Phil, i removed a dvd burner and put this one in, and i can put the old one back and it will work fine, thought i posted that already. So, there should be nothing wrong with the motherboard or controller or cable, i wouldnt think. Thx


#10

it wouldnt hurt to retry that old dvd burner ,even if it was working fine before its still worth a check to be 100% sure that the motherboard ide controller or cable are fine cuz just because it was all fine back then it doesnt mean it will still be that way hardware can just go bad all of the sudden so worth a check


#11

This is the second nec nd-3540a drive i have had. The first one did same thing and i rma’d it back and they sent another one, while i was waiting on the second to get here i did put the other one back and have burnt like 10 movies while waiting no problem. And now this one is doing same thing. After removing the software in my last post still no go, same problems. Thx


#12

you didnt mention that before that makes the picture brighter , maybe there is just a bad batch of these i suggest youll rma again


#13

Hmm yeah, i did mention that in my first post i believe. But i thought bad batch also, then i looked at the manuf. dates first one was may 05 second june 05. So i wouldnt think that would be it either. Thx


#14

you didnt mention in your first post that the older dvd burner was going good while you were waiting for the replacement drive,anyway did you remove the ide channel and restarted and checked if the ide cable is set properly as i suggested in my first reply?
run nero infotool and save a log and post it here it might provide useful info,if you can test the drive on another desktop pc you have or on a friends pc that would be great if youll do that youll know for sure if the drive is at fault or something with your pc


#15

Phil, my first post has a screenshot of what nero info tools shows. But since my last post, i put the drive in my old pc and it works fine. Then i put it back in my new pc and unhooked the dvdrom drive which is slave on that cable and it works fine on the new pc now. So something about the new burner and the dvdrom are conflicting with each other. Now i have to figure out what that is.


#16

yes it does have a screenshot of nero info tool however it shows only the drive tab info while the log will show all of the info,anyway glad to hear you solved the problem
you might wanna try puting the zip drive as secondary slave & the dvdrom as primary slave


#17

I didnt see a log on info tool, but oh well. This is the deal now.
My drives were…
Pri master-cd burner
Pri slave- zip
Sec master-dvd burner
Sec slave- dvdrom
and the dvd burner wouldnt work unless i unhooked the dvdrom…
Now it is like this…
Pri master-dvd burner
Pri slave- zip
Sec master-cd burner
Sec slave- dvdrom
and now my cd burner want work. The other dvd burner worked fine here…Not sure which way to go or what to do to fix it now…


#18

Well i ended up uninstalling the secondary controllers and letting xp find it again, and that didnt help nothing. So i just took the dvdrom out of the pc and put the older dvd burner back in along with the new one. And now all 3 burners are working on any type of disc. voila, wish i knew how to make it work with the dvdrom tho. But oh well, got it going anyways. Thanks for all the input.