NEC 3540A problem with protected DVDs

vbimport

#1

Hello,

I m using 1.04 Firmware, it seems that every protected DVD I m trying to play is having problem after 10-15 mins. Once I play the DVD such as Xmen, Lord of the rings…etc the dvd player stops reading the protected DVD after 10 mins. No idea why is that.

I can play movie on unprotected DVDs, I can write and read to DVDs CDs,

but I can’t play a full movie on protected DVD after 10mins, I m using powerDVD 6.0, 7.0…

please help,

thanks for reading


#2

Is this a full software version?


#3

yes it is. I tried 1.01, 1.03 and unofficial firmwares, no improvments at all. the same problem with protected DVDs, ?


#4

Why would you use v6 and v7??

Try with VLC player.


#5

Chef, it worked, its been now over 20 mins, and no problems at all,

Still power DVD has much more vivid sound effects :(,

but then whats wrong with power dvd ?..

thank you for your help m8,


#6

I dunno. Some versions dislike others, and sometimes windvd craps out whole computers…


#7

never used windvd, heard it has a CPU LOOP bug of some kind.

I m going to stik with VLC until a new firmware get released. Thanks again for helping me.