NEC 3540A Burner Problem

vbimport

#1

Hello, Im new here and am in need of some input or suggestions. Heres my problem. I have been using a NEC 2500A burner for quite some time with excellent results, yesterday I received my new NEC 3540A burner and after installing it, it cannot detect any type of media I insert in it, Ive tried different brands, even ones that worked on the 2500 model. To make matters worse I decided to put the old 2500 back in, now it is doing the same thing as the 3540, no media is recognized. Im at a loss, any suggestions will be greatly appreciated.


#2

Welcome to CDF. Sounds like the drives are not installing properly. Can you post some system specs, and try using STD MS IDE drivers if you are not already.:slight_smile:


#3

Is the drive being detected in device manager? Am guessing so…

If yes then have you checked the DMA yet? (Go into device manager and then select your IDE channel for your drives [2 probably] then go to properties and advanced settings, should have under transfer mode DMA if a avilable.


#4

dma is only speed related it cant possibly affect the readability of medias,anyway there was a similar thread about same issue few days back have a look at it
http://club.cdfreaks.com/showthread.php?t=143508


#5

Ah well, ignore me… :frowning: