NEC-3540a Burn problem

Hi, first post here. I seem to be having a problem with this burner when trying to burn at 8x (not sure about higher) on DVDs. I’m also not sure if it’s only DVD-R’s as I do not have any DVD+R with me ATM. The DVDs I’m using are Verbatim MCC 02RG20. DVD drive is firmware 1.04 (just updated it yesterday from 1.01 iirc). Burning at speeds <4x is fine but once I try 8x it hangs in LeadIn and does not stop (one time it did timeout 3 times and automatically stopped). Thanks and let me know if you guys need any extra info.
Computer specs incase this will help:
146 Opteron (currently stock)
DFI Lanparty Ultra-D
3 HDD’s totaling 300GB
2GB DDR-400 Crucial Ram
7800GT (stock)

Maybe power issues? if those 3HDDs are internal, plus an optical drive, it might simply boil down to power. I had this problem when I had 2HDDs and 2 Optical drives, the second optical would not read sometimes or would give back cyclic redundancy errors, when the actual dvds where perfectly fine So now when I only use 1HDD and placed the second one externally (so it doesnt use powersupply’s power). it works flawlessly. Its Either that or the firmware. I have a NEC 3520A and my 1.04 firmware reads but cant burn, yet any firmware higher (including third party) can burn but wont let explorer read.

Thanks for the reply. I forgot to mention I own a 580watt Hiper Type-R PSU. My PC is not anywhere near my limit so I doubt this would be a problem, but it’s still a possibility I suppose. About the firmware, I checked NEC’s site and it said this was the most up-to-date. I’m thinking about trying Liggy and Dee’s firmware. One question about that is what does WB and WA stand for? And what would be the best for writing discs (not so much reading/ripping).

Have you checked that DMA is properly enabled as without it being so 4x is about the best you’d get without problems occuring.

Well, now that you mention it it does sound like DMA would be the problem. I have my Maxtor HDD as a master with a Seagate as its slave (primary channel). The Maxtor is set at DMA 6 and the Seagate as DMA 5. Then I switch to my Secondary Channels where my DVD drive is the master with another Seagate slave. The DVD drive is set at DMA 2 (It does not allow me to go above this) and the Seagate is DMA 5. Do I need to set my DVD drive as a Primary Channel master to be able to set it to DMA 5, or is this an issue that can be solved by updating my bios? Thanks

udma2 is ok for a nec drive, and i doubt that you’ll be able to go above udma2.

I see. So I suppose I’ll just live with 4x unless anyone else has an idea. Thanks again everyone!

An observation:
3540A drives use Z-CLV strategies for 8X burning, so the 8X burn starts @4X anyway. Thus, burning speed is not the issue here.
Sounds more like the drive doesn’t respond well to “orders”.

And an idea:
What app do you use, and have you tried different burning software?

And a hint about f/w:
3540A units come in different flavours. Some work better with given firmwares and others with different given f/w. To avoid headaches, you could give L&D’s 1.W7 a go, it’s based on a MadDog core f/w and it gave good results among my three 3540A units.

Good luck :slight_smile:

I’ve been using DVD Decrypter. I will try Alcohol 120% next time I burn something. I am currently using L&D’s newest WB firmware. I’ve tried WA, didn’t help. I’ll go flash my drive right now with W7 (I’m guessing the RPC1 version?). Thanks for all the tips. I’ll report back with hopefully good news in a few hours.

Could be a good idea to post your Decrypter log. :slight_smile:

Next time I use it I’ll post it (didn’t have it enabled, doh). But I just tried Alcohol 120%. Set it to 8x and hit write. Says “illegal speed 8x (11080KB/Sec) for this medium, running on 4x (5540KB/Sec)”. So I’m clueless, I’ll give DVD Decrypter a try with log enabled next.
-Looking at the graph after the burn it seems it did go to 8.3x, so I’m assuming it did work even though it said it was going to be burnt on 4x? (went from 4x-6x-8x)
Also here’s the log from Alcohol 120% (well the important parts, atleast I think they are):

Options Setting

Devices control interface: Default Driver Control Interface
CPU Priority Level: High
Memory Buffer Size (MB): 128
Examine the accuracy of data read from physical device: Yes
Turn off “Auto-Select best write speed” function if possible: No
Overburn disc(s): No
Fill memory buffer before recording discs: Yes
Ignore Media Type: Yes
RMPS (Recordable Media Physical Signature) Emulation: No
BAD Sectors Emulation: No
Sub-Channel Data Fixed & Emulation: No
Laserlock Emulation: No
Current Language: English

Detailed Information of Device(s)

///////////////////////////////////////////////////////////////////////
(E:) _NEC DVD_RW ND-3540A(0:2) detail information.
///////////////////////////////////////////////////////////////////////
Vendor Identification: _NEC
Product Identification: DVD_RW ND-3540A
Production Revision Level: 1.W7
Location: nvatabus, Port 0, Bus 0, Target 2, Lun 0
Support recording method: DAO, RAW DAO(96), TAO, DVD DAO
BURN-Free Technology: BURN-Proof
Auto-Select best write speed: Not Supported
-* Note: This information below is provided by the unit, it might be inaccurate. -
-
This software does not use this information! *-
Removable media: Yes
Version: ATAPI (INF-8090i/INF-8020i/INF-8028i)
Response Data Format: 02h
CD-R Read/Write: Yes/Yes
CD-RW Read/Write: Yes/Yes
Read CD-R Fixed Packet: Yes
Test Write: Yes
DVD-ROM Read: Yes
DVD-R Read/Write: Yes/Yes
DVD-RAM Read/Write: No/No
Audio Play: Yes
Composite Audio and Video Data Stream: No
Digital output (IEC958) on port 1 Supported: No
Digital output (IEC958) on port 2 Supported: No
Mode 1 Form 2: Yes
Mode 2 Form 2: Yes
Multi-Session: Yes
BUF: Yes
CD-DA Commands supported: Yes
CD-DA Stream is Accurate: Yes
R-W Supported: Yes
R-W De-interleaved and Corrected: No
C2 Pointers Support: Yes
ISRC Supported: Yes
UPC Supported: Yes
Read Bar Code: No
Lock media into the drive: Yes
Currently drive Lock state: Unlocked
Prevent Jumper: No
Eject Command: Yes
Separate volume levels: Yes
Separate channel mute: Yes
Changer Supports Disc Present: No
Software slot selection: No
Side change capable: No
P through W in Lead-In: Yes