NEC 3540A - Buffer Level in Nero 6

vbimport

#1

Ive noticed that when burning DVD’s in Nero 6 every now and then the buffer level drops which slows the burn speed down and takes a few seconds longer to get back to the current speed it was burning at (ive got the nero speed hack reg edit on so i can see the actual burn speed). What i want to know is how can i keep the buffer level up in the 98%-99% range without the little sudden drops it keeps having. When burning I have no other applications running in the background and my broadband is switched off. What having another 512MB Ram help ?

Here are a few Details
NEC 3540a with Liggy Dess 1.5W Firmware (Master on 2nd IDE on its own)
Hardrive running in UDMA Mode 4, NEC 3540A running UDMA Mode 2
AMD Athlon XP 2200
512MB PC2700 Ram
Windows XP SP2
Datawrite Titanium 16x DVD-R (TTH02)
Nero 6.0.6.16

Cheers


#2

This is normal for most 16X drives. For more details check out the NEC FAQ


#3

Maybe it is in the FAQ (didn’t read the details), but maybe a defrag of your harddrive may be help to ensure the higest possible data rate.


#4

Get a second HD (SATA preferred), and put your files to be burned on that drive. Also another thing to do is increase the “cache files smaller than” setting, the default value is very small, I’ve increased mine to 7000, this is under the “Misc” tab on the “new compilation” window.