NEC 3540 will not burn anything

vbimport

#1

Just bought an NEC 3540 (my 2500 is over worked and needs a rest) but so far have produced 12 out of 12 coasters. I’ve tried Datawrite Titanium, Grey and Red, also tried Bulpaq Orange and the bloody thing won’t even burn Verbatim DVD+RW’s.

The firmware is 1.01 and it’s mounted externally in the enclosure my 2500 has been in for 18 months now without a problem. :confused:

Any ideas before I get a hammer to it? :frowning:


#2

Ok, it’s burning +R’s fine now put can’t get -R to work what so ever.


#3

As I said, early days for the new NEC (some rude prick had a go at me for asking why rush out and get this ‘unknown’ burner when most people have perfectly good burners already - best wait for the inital builds and firmware to move on a little) - ok, you cant wait and want a thrill, fine, but if the results are dissapointing! From other threads it seems with prefectly good and respectable media the 3540 burns are often dire!.

Also, to my knowledge, NEC’s initially seem to always favour +r - they seem to have issues with -r (as per my 1300 post along these lines). Not just my burner, but all the ones we have at work (BBC).


#4

It wan’t really a case of rushing out and buying one. I needed a new burner so went for the latest model. Results so far

Verbatim DVD+RW and DVD+R no problems
Tuffdisc DVD+R no problems

DVD-R just does not work on Verbatim, Bulkpaq orange, Datawrite Grey, Datawrite Yellow, Datawrite Titanium, Datawrite Red. No -RW to try.

Logged a call with the supplier, I’m contemplating swapping it for a previous model. Not had problems with my 2500 (burnt over 5000 discs with 1 or 2 coasters, seriously! - it’s been marvellous). Can’t buy the 2500 anymore so any recommendations please, might go for the 3520, it’s £5.00 cheaper as well.


#5

well ive burnt datawrite grey and titaniums fine with the 3540 so there could be something wrong with your particular writer.


#6

The problem may be related to the external case. Put the burner on an IDE cabe inside a pc and do some testing.


#7

Maybe you should upgrade your burning software to add NEC 3540 support.

Nero 6.6.0.12 will do it.


#8

I have been burning Verbatim DVD-R 8x all day long with no problems on my 3540, (1.01 firmware). When I burn at 12x I don’t as clean a burn, but they still complete, (and playback), normally. I am using Nero 6.6.0.12, (I updated it before even burning my first disc, so I can’t say how well earlier versions work with it).


#9

Hey I think im that “rude prick” :wink:

I wasn’t being rude, you were, for some reason asking a silly question, i simply let you know with valid reasons and denounced you in my mind as one of those bitter wierd people who just wanna have a go at stuff for no particluar reason especially considering there was absolutely no point to your post.

If someone “rushes out” to buy a new burner or absoluetly any other product…well maybe not bin liners or cat litter - necessity. Its because they want to from an entertainment perspective, its the newest model and dvd writers are cheap so they’re pretty much an impulse buy for a lot of people, and myself who has been waiting a fair while for the drive to be released.

What I have said is all common sense, however you feel the need to insult the intelligence of the foum with asking an elementary question that you know answer to with the agenda of starting some pathetic list of posts from some pseudo intellects stating the obvious with total arrogance and ignorance to the fact that everyone already knows what they know…and they didn’t even have think about it, or feel the need to patronise everyone else…

funny you work for the bbc, I notice the last few years they’ve started going right down the pan on the level of their reporting, you don’t happen to do stories for newsround do you? :slight_smile:


#10

While you are certainly entitled to your opinion, you are certainly not entitled to be rude or offensive to other members.
I see this kicked off in another thread. Unfortunately, neither I nor other members of staff can be here 24 hours per day to monitor the threads. Consequently some posts will be missed.
In my opinion, you were rude and offensive to icey. He asked a simple question, if you thought it was a silly question you could have ignored it instead of being rude.

Consider this a warning. Being offensive towards other members will not be tolerated on this forum.

@icey. Please refrain from name calling. Use the report post button instead.


#11

So micksevern, has moving the writer to an internal ide cable and upgrading to the latest nero sorted the problem out?


#12

I’ll going to download the latest nero updates and try.
Can’t move to another ide cable as I use laptops rather an desktop pc.

However the enclosure is fine - I’ve put my NEC2500 and everything is ok.

I’ll send an update out soon…


#13

My NEC 3500 burns Verbatim DataLifePlus DVD-R 8x media (MCC 02RG20) as good or better than any other media I have tried, and it also burns the 16x media (MCC 03RG20) well, so I would have to disagree with you on the NECs being generally poor at writing -R!

EDIT:

One exception though - DON’T burn these high-speed media at 2x unless you want a shiny new coaster for your coffee table!


#14

Well I’ve put the latest Nero patches on (6.6.0.12) and still no joy with the -R’s. All I get is “NEC3540 reset occurred - burn failed”

DVD+R’s still ok - I think the best bet is to get the drive replaced.


#15

Could be either corrupt firmware or it has something to do with the enclosure. However, if it burns dvd+r fine, then surely it cant be the enclosure?

The problem is related exclusively to dvd-r disks, which makes me think its something to do with the firmware.


#16

supplier is going to swap it for another.
If I still get the same problem with the new drive then I’ll try another model - any recommendations anyone?

One that has firmware that is multi-region etc…


#17

Probably a Benq. I am still considering getting a Benq anyhow for some media testing.


#18

new drive has turned up, same old problems.
still can’t burn DVD-R’s - I’m not wasting any more time with -R’s, I’ll pay that bit extra for the +R’s and save the hassle.

Noticed some firmware updates out - anyone recommend anything particular. Might just have a go at flashing as a last resort.


#19

Hi :slight_smile:
I’ve got 3540a using -media only 100% success @16x with Liggy’s & Dee’s f/w
http://club.cdfreaks.com/showthread.php?t=136927


#20

Well I’ve flashed with the W2 firmware. Things have moved on slightly but still cannot burn -R’s at all, +R’s still ok.

Nero still errors out with the ‘reset occurred’ message but CloneDVD actually makes an attempt to burn before it fails 10 munutes or so later. Version 1.01 of the firmware caused CloneDVD to bomb out with media error almost immediately.

So 2 burners tried and still no -R’s burnt - I’ve likely to swap this out now for something different. For the same sort of price I can get a Pioneer 109 - is this a good drive? Anyone had bad experiences with it? and can in burn -R’s in the real world?