NEC 3540 Problems

vbimport

#1

I’ve recently purchased an NEC3540 which is recognised by Windows and if a disc is inserted it’ll be read too. The problem is if I want to burn to DVD, neither Nero (V 5.5.9.14) or RecordNow (V 4.60) don’t see the drive at all. I tried firmware upgrading the drive as suggested in a few threads but still no joy. Could it be my older versions of these softwares won’t recognise the new hardware? If so, could you suggest any softwares that will work with this drive? Or even, newer, better burning softwares for todays hardwares?

I hope someone can shed light on this for me…


#2

Such old programs cannot recognize the drive, it’s TOO NEW!


#3

try Nero 6.6 maybe?


#4

needs a minimum of 6.6 i believe


#5

:confused: I even think that Nero 5.5x supported only CD-R writing if my memory serves me well… not sure though.

Anyway: listen to all the good advice above and upgrade your burning apps… :iagree:

Good luck :slight_smile:


#6

towards the very end of 5.5 it did dvd but only a few writers were supported.


#7

You should upgrade your version of Nero to 6.6. The previous posters were right about Nero. I had the same issue. I bought the retail version of Nero 6.6 at BB for less than $50.