Nec 3540 Not detected by Bios. [Newbie]

hello,

ill will get straight to the point, i have installed my nec 3540 some weeks ago and it worked perfectly. untill i installed some starforce game. after reboot my 3450 didnt worked properly anymore, so i used programs like starforce cleaner to clean up the mess. but now my 3540 isnt detected anymore by my bios.

i am pretty sure i didnt change anything that is harware like. besides from detaching the ide cable a few times.

i am a pretty newbie with this sort of things.

i hope somebody can help me

thx in advance. this are my system spec:

mobo: asus A8N-E nforce 4,
cpu:amd 64x2 3800
ram:2x 512 Kingston DDR 400

and a screenshot from my device manager:

Check the ide connector pins are fine. You could have bended one when attaching cable.

Also check 1 pin of drive (it’s always near power drive connector) must be attached to 1 pin of cable (often red on white ribbon cable or white on black cable)

thx for the reply guys, this afternoon ill will post a screenshot of my interior, hold on

thanks again

hmm it looks indeed that some pins are bended :S

im going downtown to buy a new cable, think that will fix things

while you are at it uninstall the nforce drivers and i bet magically the drive will work again

That’s higly probable indeed. :iagree:

owk got it fixed, ide cable was broken. by using a new cable things started to work instantly.

thank you guys for the help