NEC 3540 and neo external enclosure

vbimport

#1

I bought a nec 3540 and this external enclosure http://dealsonic.com/neon5usb20ex.html

i have a ispiron labtop 9300 which i know it usbs are 2.0.
My problem is, after i installed the neck in the enclosure and tried to play a movie it will play for a min or two then it will stop and the windows icon " safetely remove hardware" will disapear (like if i had remove the hardware). Then when i try to burn any dvd it will give me an error. I have tried many programs and many media at different speed and ill get the same error.

I know that is not my labtop the problem because i had another enclosure with another nec 3540 and that one worked fine…however i decided to sold it…

any help will relly help me…plz help
thank you


#2

Dont worry about media or programs - that sounds like a clear windows íssue to me.

Did you install newest service packs for Win (assume XP). If so, does you motherboard use any non-standard drivers - perhaps upgrade those. Anyway motherboard brand and model will probably be useful for somebody more clever than me. :slight_smile: