NEC 3540 1.W5 Firmware bitsetting problem

vbimport

#1

I just got the drive based upon the reviews here.
First thing I did was to use BinFlash and backed up the original NEC firmware.
I followed all the directions on how to flash with the 1.W5 firmware (not 1W.5 quiet firmware) as well as the bitsetting procedure.
I burned a Maxell 02 DVD+ with no problems, it displayed burned as DVD-Rom as expected, played fine in the stand alone.

Now the problem, it will not burn a DVD+ R\W (SL) to DVD-Rom.
I’ve checked everything and all seems in order but it refuses to do so and only will burn DVD+R\W. And when it did burn it to the DVD+ R\W the disk was not recognized in either of my two stand alone players that are both DVD+ and - R\W compatible. The media is Sony DVD+ R\W RicohJPN w11 (001).
I’ve tried several of them with the same failed results.

With this Sony media I never had this issue with my old LiteOn 812S, it always burned them to DVD-Rom. I use the R\W’s often for testing as well as lending to other people.
Some friends can only view it at DVD-Rom, that is why I want that feature.

I did not try the DVD + R\W DL (too expensive) yet for successful bitsetting, but I imagine there would be no problem there since it is supported with the stock firmware.

Any suggestions are greatly appreciated.

See the attachments below to confirm my I have done everything correctly.
Screen 1 shows all the DVD+ disks are set for DVD-Rom.
Screen 2 shows the booktype as DVD-Rom before the burn
Screen 3 shows it has burned to DVD +R\W


#2

Try a scond flash and make sure you do not have a disc in the drive.


#3

Do a full erase instead of a quick erase or use an unused +RW media.


#4

alan1476,
I tried a second flash with no disk in it, same results.

Ala42,
I tried a full format also but didn’t cure it. I don’t have any new DVD+ R\W at the moment, may need to get some if I can’t solve this.
Oddly enough I have the movies files still on the hard drive, I burn it to the same Sony Media and it plays fine and displays the DVD-Rom format.


#5

So the problem you described does not exist anymore ?


#6

Sorry, stupid me, yes the problem still exists,
I should have said “I burn it to the same Sony Media and it plays fine and displays the DVD-Rom format wiith my Liteon 812s that is still on the same machine along with the new NEC 3540.”


#7

Follow up
One more thing I should have mentioned, the RicohJPNW11 is included on the supported media with the 1.W5 firmware, so it appears it’s not the media.


#8

Well I do believe there may a glitch in the firmware and I will PM Dee 27 and see what she says.

I did discover that for the DVD+ R\W bitsetting to work a new disk must be used, an old one won’t work, this was in the FAQ’s that came in the formware download.
Quote
Note you can only change booktype on a new unused +RW media. Changing booktype can not be performed on a used +RW disc.

I went out and bougt some new DVD+ R\W. Figuring perhaps it was maybe a glitch with the Sony media in the firmware, the RichohJPNW11, so I bought FujiFilm Media.
To my disappointment it was also the RichohJPNW11.
I reflashed the drive again, rebooted, then checked all the bitset setiings in CD speed and they all displayed DVD-Rom for all + media.
I burn a movie and it’s perfect, booktype displays it burned in DVD-Rom.

I then erase the disk in the NEC 3540 and now the booktype shows DVD+ again.
Figuring it needs to be burned to get back the DVD-Rom format I do another burn and it failed to burn at Rom, once again the disk only displays DVD+.

I am at my wits end with this. I took that same disk put it in CD speed and did a quick format using my Liteon burner, final result was the disk was once again DVD-Rom.
It appears the firmware is not holding the bitsetting for DVD+ R\W, it does work for the DVD+ SL media. It seems it will only work once on a brand new disk, erase it and the disk will never burn -Rom again.


#9

Received your PM itzbinnice i will try and run some tests on this tonight and see what happens.


#10

Dee-27,

Many thanks for taking the time to test, I’ll wait for your findings.

Just burned 4 more regular DVD+R for testing, they all burned DVD-Rom,
it’s only the DVD+ R/W that won’t hold the bitsetting.


#11

Ok i’ve tested the +RW bitsetting. I can’t find a problem.

pic 1
Virgin media

pic 2 erase after burn 1

pic 3 burn 2

pic 4 media after 2nd erase

BTW, i use FORMAT rather than ERASE






#12

Dee-27
Thanks for doing the test, much appreciated.

I doubt this has any relevance to my problem but won’t hurt to ask.
I noticed you used the 1.W6 firmware that’s not released yet, also you used Philips 041 media.
1- Were there any modifications in the 1.W6 firmware that were changed regarding bitsetting for R\W media?
2- Is it at all possible that only the RicohJPNw11 media I used may not be behaving properly with the bitsetting and other types of media are fine?

I used DVDInfoPro to do a quick format (didn’t use erase) after the movie was recorded on the virgin disk and it displayed DVD-Rom. After burning the movie again on the formatted disk it dispalyed DVD+.
3- Could DVDInfo Pro have caused this, should I only use Nero speed only to do a quick format?
4- Is Aspi Manager required when using CD Speed, I don’t have the Nero burning software installed.


#13

1.W6 uses identical bitsetting code provided by Liggy.
I haven’t used DIP. so i couldn’t say for sure.
The media shouldn’t make much difference.
I’d try CD-Speed and see how that works for you. if Nero ASPI is required i’m sure you can download it from Nero’s website.


#14

Dee-27
Thanks for your answers, I’ll keep playing with it, I will get this solved, no matter how long it takes.