NEC 3530A flashing error

vbimport

#1

Hi!

I’ve got a NEC 3530A (OEM/Dell) and tried to upgrade firmware with the original firmware from Dell. Unfortunately it stopped upgrading at 50%. Now my burner has firmware 0.50 (???) and I’m not able to upgrade anymore. The LED is blinking all the time.
I’ve tried updating with the original software from Dell/NEC, with binflash (GUI) and the tool from the dangerous brothers. Everyone of them stopps while erasing current firmware (Dangerous Brothers Software at 52%, the binflash while erasing block 11).
Is there a change to get my drive working again?

Thx

EdGuy


#2

You flashed via windows or in DOS mode?

Gerhard


#3

Both

I called the Dell-Support yesterday. They will send me a new drive. Nevertheless I’m interested in a solution. Any other hints?

Thx

EdGuy


#4

Because the drive is in FAILSAFE mode, it awaits proper flashing now.


#5

Try flashing in safe mode!


#6

If that doesn’t work then you have a defective drive. My 3530 was perfect until I tried to make it a 3540. Don’t go there ever. However, there is a rip lock remove by Liggy and Dee that works fine.


#7

Doesn’t work :frowning:


#8

If its a Dell call and they will swap it out! I got a 3450 in the swap! Not good!
But they should be out of those by now! :sad: