NEC 3520AW Burning Issues, Please Help, I Need It For School Next Week!

vbimport

#1

I posted this question in another forum and I just found this one, it seems to be much better at troubleshooting. Below is my original question and the replies I got, I have tried many things. Sorry for the length…

(ME) Hi, I am starting my summer semester pretty soon and my old Asus CD burner stopped working, it wouldn’t read any burnt media. I then got a NEC 3520 from newegg. The unit will read media but I cannot burn. I tried to make a normal audio cd using Nero, Easy CD-Creator, and Roxio (the software that came with it). It would either fail at the burns or say it was burning and completed successfully but the CD-R would still be blank. I then tried TDK CD-Rs and then Asus CD-Rs and nothing worked. Finally I tried flashing the drive with NECs newest firmware (3.04). Any ideas? I need the drive for school next week.
A final question…when I go into my 3520 in Device Manager it asks me for the region code. It says I only have 5 times to change it and then I can never change it again. I put region 1 (US) and the next time I started my computer I checked it again and it said no region selected with only 2 tries left! What should I do about that? Thanks

-For the region, load up the region free firmware:
http://tdb.rpc1.org/#ND3520A

-From my experiences, this is a pretty worthless forum for trouble shooting. Unfortunately, I know not of a better CD/DVD forum.
Was your media blank or unreadable? You can look look at the data side to see if the “color” has changed.
Have you tried burning any DVD’s? As I remember, I couldn’t burn CD’s on my 3520A either, but had a CD-RW in my laptop and stopped trying.

(ME) I think the media might not have been able to be read. If I put a blank disk in and clicked on the drive in My Computer it would say device is not ready/Retry? or Cancel. I am getting very worried because I am going to need it in 2 days.
Hoxlund, what firmware version should I use? I see that there are many. Any step by step directions for flashing? Thanks

-That is normal behaviour

-Whenever you have problems with a CD burner, always use CD-RW at first so you don’t waste a lot of CD-R’s.
Try putting in a new or unimportant CD-RW into the drive. If it is supposed to have data on it, check My Computer to check the CD to see what data is on it. Go into the software that came with the drive and there should be something that says “Erase blank media” or something like that. Run it. Now, check the My Computer or Explore the CD-RW. Did the data disappear?
Ok, maybe you don’t have a CD-RW with data already; just a new one. Try using the Nero, Roxio, whatever program came with it to burn any file onto the disc. Go back to the icon in My Computer, and explore it. Did the data appear?
(By the way, do you have InCD or some other drive burner drag and drop program installed? Sometimes if you have two or more of these types of programs, they can conflict with each other. You might check your Task Manager to see what programs/processes are running in the background.)
What you may try if nothing else works is uninstalling all your burning programs that you can find. Re-install just the program(s) that came with your drive. They’ve been bundled with it, and should work. Basically, your problem is either software or hardware. I would be very suprised if a brand new CD or DVD “burner” drive would not burn out of the box because of a hardware problem!

(ME) Ok, I previously used a CDRW and the data is read ok. I will try erasing it when I get home. I will not be able to burn data onto a CDRW though, since the burner isn’t burning. I do have other burning programs so I will also try to delete them and just run one program. I will update you all later today when I get home, Thanks for the help so far, I appretiate it.

(ME) The burner would erase a CDRW but the size was 572MB with 571MB free space afterwards. I then tried burning again and it failed right away again. Roxio always says Unkown Error 0X33000003
I will try removing all the burning programs and reinstalling Roxio.

(ME) I took the disc out and put it back in. Roxio the free space said 702MB and it now says the same thing in my computer so at least it seems to erase ok. What next?

-Try using Roxio to copy any small file from your hard drive to the CD-RW. Then check it to make sure it’s there.

-Sounds like you have DragToDisc or DirectCD installed on your computer.
if you can , uninstall it. it might be interfering.

(ME) I was able to burn two program files onto a CDRW using Windows as my burning program. At least I know it can burn.
I uninstalled every program that has to do with burning any media, I then just installed Roxio (the program that came with the drive) The results were the same when trying to create a audio CD on a CDRW. I am getting so frustrated, I start school on Monday. I checked my Primary and Secondary IDE channels and they are all at “DMA if available”. Please help, any more ideas?


#2

Try Nero, much better !
Check indeed if color changed on the drive!
Isn’t there a log of the burn ?

greetz


#3

Hmmm …

  1. Uninstall all burning software
  2. Install and try to use only NERO
  3. Avoid Easy CD and Roxio like plague
  4. Tell us more about your chipset and which IDE driver you’re using
  5. Tell us more about how the unit is connected to your IDE bus

The thing with setting the region is very strange … I’m inclined to believe there’s some driver incompatibility in your system as a result of having installed so many burning applications … especially Easy CD is known to create a lot of problems, and some don’t go away even after you’ve uninstalled the damn thing …


#4

I can’t use Nero because that came with my last burner (Asus) and is only licensed to work with that. I installed it after I got this burner and it said my burner was my Asus and there was no way to change it.

The drivers for my IDE channels are the ones Windows XP Pro loaded. This is what the Primary channel says in Device Manager
IDE ATA/ATAPI controllers
(Standard IDE ATA/ATAPI controllers)
For Device 0 the transfer mode is DMA if available and the Current transfer mode is Ultra DMA mode 4
For Device 1 the transfer mode is DMA if available and the Current transfer mode is Ultra DMA mode 5
The driver is from 7/1/2001 Ver. 5.1.2600.0

The Secondary Channel is the same except the current transfer mode for Device 0 is Ultra DMA mode 2 and for Device 1 is Not Applicable

I Then have a section called Standard Dual Channel PCI IDE Controller. The location is PCI bus 0, device 9, function 0 with the same driver again by Microsoft.

My MOBO is a Asus A7N8X DELUX


#5

well
first off new egg ships no software with the NEC it’s an oem drive (and if they did it would be Nero)

best thing for you to try next is delete the Secondary Channel in device manager and reboot… (windows will reinstall it on boot up)
barrow/steal a copy of Nero 6.x
after it’s installed you should be fine


#6

They do, I paid a few more bucks…


The third small picture is of the software I got.

I’ll try to delete the secondary channel, Thanks.


#7

Looks like you have the burner on the Secondary IDE channel with the slave connector unused. Set the jumper on the DVD to Master (can also try Cable Select). Per the previous post, deleted the Primary and Secondary IDE channels. Boot into BIOS and verify that the DVD drive is detected. Set the detection mode for the DVD drive to AUTO. Save and exit BIOS. Now boot into windows and verify that the DVD drive is running in DMA mode 2.

I would also recommend that your remove ALL burn applications. You can try Roxio if you have no other software. Nero is a better application.


#8

The jumper was on master for the drive. I am using a IDE connector right off my MOBO and the only thing on it is this drive. The other IDE connector on my MOBO has my two hard drives. I will try leaving everything and deleting both IDE channels and then reboot.


#9

My BIOS found the NEC as Secondary Master, that is why I had the jumper on master, it is the only drive on that channel, was I wrong?

I deleted both channels, rebooted and all the current DMA modes are the same as I listed above.


#10

download nero trial on www.nero.com !


#11

I stand corrected on the no software statment …sorry

The reason I recommend Nero is becouse it installs it’s own ASPI layer which I think is the root of your problems.


#12

I just bought this…
http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&category=80319&item=5779797529&rd=1&ssPageName=WDVW
I know it is OEM but it shouldn’t be a problem, should it? All my settings seem ok? Do you think when I install Nero everything should work fine? Thanks


#13

try nero trial from www.nero.com :s then you see directly if it works!


#14

Yes, your settings seem to be OK. Make sure you completely uninstall all burning applications, restart your comp and then install NERO. Hopefully this will solve your problem.


#15

33MB, this is gonna take hours and hours to download. I’ll let you guys know…


#16

Well, 2 and half hours wasted. I started Nero and it said my Demo has expired!!! I didn’t even get to use it once. I am getting so frustrated, 4 days and counting for setting up a DVD burner!


#17

I turned back the date on my computer so I got Nero working. It seems to be working great! Looks like Roxio is going in the garbage with all the trouble it caused me. The Nero that I ordered on Ebay (link in above post) should be able to do DVDs and everything I should need, right? Thanks for all the help everyone, I really appretiate it.


#18

First problem having Nero and Roxio on the same machine will cause you trouble.
Install one or the other and try again. I believe Nero came with that burner install it and download the latest version from www.nero.com.
Second make sure that you have selected CD in Nero I have seen people select dvd and burn to CD making a coaster. (this issue is fixed in later versions) making it important for you to download the latest update.
If this doesn’t work contact me at jerry@bokko.com I’ll see what I can do to help.