Nec 3520a will only burn data to dvd+rw disks

vbimport

#1

hi guys im having huge problems backing up mp3’s (and i presume everything else)from my hdd to my new 3520a with 1.04 firmware

firstly im on a p4 with xp pro serv pk1 and removed my old cd-rw ( sony)

i installed the nec on secondary ide as master without anything else on that bus.

i then installed nero 6 from oem disk

all fine so far.

i have approx 60 gig of mp3’s i wish to back up before selling the p.c (taking new dvd drive out of it when i do and replace with old cdrw)

when i go to burn 4gig of data in nero it shows a red dotted line at the 8.5 gig mark which i presume is for dl media ;so i take it nero knows my dvd writer is capable of dual layer writing to this limit ??
so i have kept the data down to 4 gig with my single layered media and pressed burn

when i insert a 8x dvd-r disk or 4 x disk nero pops up with a window saying:

the disc is not writable
please insert a writable disc
disc required for the compliation dvd+r/rw dvd-r/rw dvd+r9 dual

disc type in the recorder : ( empty )

so then i tried a dvd - rw disk made by mr dvd

when i tried to burn with these media nero said that the disk wasnt empty and would i like for nero to make it such
to which i replied yes
after this again it shows the error window with disk not empty would i like to allow nero to make it such
so after getting out of the endless loop i swap to dvd+rw media

and then success

i tried dvd+ rw media sony and some cheap unbranded ones and they both write at 2.4 x speed

but as nero begins it does say its formatting the disk to begin with, which i presume is a normal procedure…

so basically im trying to back up my old hdd contents at 8x 12x with dvd-r disks
which i thought would have been more easy to do than this

any ideas or help id be greatly happy to receive…

if no joy i will take it back to supplier for exchange/refund but i dont want to look stupid in the shop if its working properly and its me being a total dumbass and having to pay their engineer testing time for no faults


#2

My ND-3520 seems to get the same problem as yours on DVD-RW.

Few days ago, I tried to burn something on my unblanded DVD+RW, which got “Power Calibration Error” with Nero 6.6.0.0. Since many forums have recognised that is definitely by the cheap medium. Therefore, I went for a bland one, Traxdata. Then, the story starts.

I actually burnt data to a Traxdata DVD-RW 2x. Everything was ok when I did the first burn onto the disk. When I tried to erase the disk Nero 6.6 told me it was an “illegal disk”. I then tried

  1. Fully erase ==> not work.
  2. Decrease burning speed ==> not work.
  3. Reboot machine ==> not work.
  4. Update Nero to 6.6.0.5 (newest) ==> still not work.

The DVD-RW is still readable by ND-3520. Just cannot erase the Disc!!

I wonder if anybody has the same experience to share me. Thank you very much.


#3

i have solved the issue

ide 1 had an 80 wire udma cable
ide 2 had a 40 wire ata

when i changed number 2 to a 80 wire
all is fine

hope this helps others