NEC 3520a will NOT burn higher than 4X. Help!

vbimport

#1

Hello,

Found this forum via google searching for NEC-3520 burning issues. Anyway, I just got my burner from newegg a couple days ago. It installed with no problems. But it won’t burn a DVD higher than 4X (i only have HP 8x DVD-Rs at the moment).

Recordnow Max showed 14 min to record to blank dvd, and Nero 6 reports the drive’s Max speed at 4x (under Recorder/Choose Recorder info).

Some things I did to try to get it to work (thru suggestions on this forum)

  1. Install liggy and dee’s firmware update to 1.24. The flash worked great, but it still won’t record faster than 4X.

  2. Check DMA mode in Device Mgr/BIOS - both were set to Ultra mode DMA2.
    Still won’t burn faster than 4X.

  3. ASPI drivers - downloaded and installed latest ASPI drivers. Still no help.

I’m out of ideas. Please help. I appreciate it.


#2

the media is probably poor and has been restricted to 4x


#3

That crossed my mind (poor media). However, Nero reported the max speed on my drive at 4x without any blank dvds in the drive (i checked it before even attempting to burn anything).


#4

The 3520 is a new drive, probably unknown to your version of Nero. Update Nero at their site.


#5

What is the MID code?


#6

Sorry…what is the ‘MID code’?


#7

mid codes explained


#8

Do you have Nero Drive speed available? If you have it, will be under Nero in the start menu. Make sure it is set for maximum in both cd and dvd.
Or try some of the homebrew firmware 1.24 version. (Located in a friendly thread near you).


#9

Hi all,

I have a similar ‘problem’ with my NEC3520A.
My previous drive, the NEC2510A with Herrie’s 2.18v3-2 firmware in it, burned PRINCO and MBI 01RG20 medatype DVD’s (both 4-speed) at 8-speed without a problem. No problems with readbacks either.
Now my new 3520A will burn these discs at only 4x, even with the new 1.24 pre-beta2 -or what’s it called- firmware in it.
Newest Nero installed and used (6.0.6.6)!
How can this be??? Anybody?


#10

How can it be?
You are amazed that your discs will actually burn at their certified speed? :confused:
If the 3520A firmware you are using does not support higher speeds for those disc types, it means that the firmware patcher did not add the support or didn’t believe it was worth it to increase speeds for those discs.
Personally, I would never burn PRINCO discs above their ‘certified’ speeds.
The discs are very low quality and you will be lucky to get a decent burn at or below their certified speed…


#11

That’s all true!
Only one thing: when I burned the Princo (crappy) DVD’s with my older firmware on the 2510A @ 4x, the burn-results were poorer than it was with the newest Herrie firmware @ 8x!!!
Furthermore, when you look at the supported media at the NEC site, all supported 4x media can be burned 8x!
So all-in-all I’m still a bit confused…


#12

Princo is not on the recommended list for the 3520 I don’t believe.It’s a rather new drive.


#13

OK I got the DVD Identifier software. Here are the results:

** INFO : Drive = _NEC DVD_RW ND-3520A [FW 1.24]
** INFO : Write Capabilities = DVD+RW DVD+R DVD+R-DL
** INFO : Write Capabilities = DVD-RW DVD-R
** INFO : Disc = [DVD-R:CMC MAG. AE1]
** INFO : Write Speeds (Supported By This Drive On This Disc) Listed Below

** INFO : GET PERFORMANCE Write Speed Descriptor(s)
Descriptor #1 = 16620 KBPS (12.00x) - [CLV/Non-Pure CAV]
Descriptor #2 = 11080 KBPS ( 8.00x) - [CLV/Non-Pure CAV]
Descriptor #3 = 8310 KBPS ( 6.00x) - [CLV/Non-Pure CAV]
Descriptor #4 = 5540 KBPS ( 4.00x) - [CLV/Non-Pure CAV]
Descriptor #5 = 2770 KBPS ( 2.00x) - [CLV/Non-Pure CAV]


#14

moses4969, have you tried placing the blank media in the drive before selecting the burn speed? That should give you all supported speeds.


#15

I installed Nero 6.6 Ultra edition and did the following two things:

  1. Created a data disc - inserted a recordable dvd and when it asks what burn speed I wish to use I can use 1X,2X,4X,8X and 12X. That made me feel a bit better, for the moment.

  2. Copy a DVD - It will only read at 6x, and the ONLY burn speed I get is 2X.

I then uninstalled nero and installed recordnow max. I then attempted the same DVD copy. The read speed was atrocious…estimated time left to read the disc was 55 minutes…I did not even want to see what the write speed would be.

I am at a loss. So since I just did a revamp of my PC and not much is on it, I am just going to try a clean sweep of my PC and start from scratch again.


#16

Are you trying to do a copy on-the-fly??
If so;
What type of disc is the source disc?
What is the source (reading) drive?


#17

you may want to read the faq and pay attention to RIP LOCK if you are trying to “Copy” prerecorded discs