NEC 3520A strange read problem

vbimport

#1

I have 3520A and it cant read dvds that it writes but can read any other dvds. Dvds that it writes can be read in my friends computers. whats wrong with that? :eek:
When i inserted the dvd windows assusmes it as a blank cd and offer to open cd-write folder. I tried with verify option and that it read that verified dvd.
I use Nero 6.6.1.4 also I tried to read dvds in my linux partition but it cannot mount it and in windows prompt when I tried to switch dvd it gives this:

“The volume does not contain a recognized file system.
Please make sure that all required file system drivers are loaded and that the volume is not corrupted.”

I think its probably a software problem because dvd-rw can read other dvds like dvd-movies and verified written dvds. But how can it occur both on windows and linux?


#2

I’m having what sounds like the same problem. It started about a month ago and has got progressively worse. At first it was only discs with a UDF filesystem that were unreadable. Windows sees nothing. Examining them with Isobuster revealed that there were files on the disc, but sector location data was all wrong. Also claims disc is DVD-RW when it is DVD-R. Putting the disc in a Samsung combo drive, it was perfectly readable to Windows, yet Isobuster would claim there was nothing at all on the disc? I found for a while that changing the firmware (to any of the versions I have) would render the disc readable in the 3520. This is no longer the case. I’ve just burned a disc with just an ISO filesystem. Nero finished the burn, and the autorun started as soon as it had finished. I ejected the disc, reinserted, nothing! I’ve changed cables, reduced power load on my system, reinstalled Windows XP, all to no avail. Any suggestions? Has the drive partially died after little more than a year of moderate use?


#3

I also changed the firmware but nothing happend it is still the same cant read what it writes but can read other dvds. And dvds written by it can be read on friends’ computers.


#4

I realized that I have the same problem as davwood. Burning dvd is successful then windows offers open dvd in exploere and I press OK, explorer shows files in dvd then I remove DVD, intert it again. Bah windows says file system is wrong.


#5

Updating firmwares cannot help here.

Re-install the ide channels and also remove the upper and lower filters and crap software like alcohol and incd…


#6

heres fiter driver load order:

----------------------------------------------------
Filter Driver Load Order     http://www.bustrace.com
----------------------------------------------------

 Upper Device Filter:  redbook
       Device Object:  _NEC DVD_RW ND-3520AW
 Lower Device Filter:  imapi

         Driver Name:  redbook.sys
       File Location:  e:\windows\system32\drivers
    File Description:  Redbook Audio Filter Driver
        File Version:  5.2.3790.1830 (srv03_sp1_rtm.050324-1447) [5.2.3790.1830]
        Product Name:  Microsoft® Windows® Operating System
     Product Version:  5.2.3790.1830 [5.2.3790.1830]
        Company Name:  Microsoft Corporation

         Driver Name:  imapi.sys
       File Location:  e:\windows\system32\drivers
    File Description:  IMAPI Kernel Driver
        File Version:  5.2.3790.1830 (srv03_sp1_rtm.050324-1447) [5.2.3790.1830]
        Product Name:  Microsoft® Windows® Operating System
     Product Version:  5.2.3790.1830 [5.2.3790.1830]
        Company Name:  Microsoft Corporation

as seen there is only MS filters and in registry there is no filter key.
I have 3 OSes installed. XP-32bit XP64-bit and ubuntu-32bit, weird thing is in all OSes I have this problem. I am sure there is no hardware read problem coz after writing dvd exploere shows files in dvd just one when secand attempt says corrupted error.


#7

I’m having the same problem: the drive burns dvd but afterwards it can’t read it. On the other drive the disc ir read perfectly well.
On the other hand, when I burn a dvd disc with my Liteon drive, NEC reads it quite well.
Take a look at quality reads. Media was burnt with Liteon at 8x.




#8

Well, I ve found that my problem was about DVD-R, nec can write - medias but cant read. However, with DVD+R everything is OK. (dvds arent DL only 4,7 gig medias) poor me although I updated firmware to original nec firmware 3.07 nothing changed. So iwant to ask nec 3520A has support dvd-r media read, but not for me? :frowning:


#9

NEC ND-3520 reads all kinds of media, DVD±R(W), DVD±R DL, DVD-ROM, CD, CD-R(W), CD-Audio etc.

Sascha


#10

yes i know it reads all kind of dvds but mine cant read DVD-R


#11

You should get it repaired then.

Sascha


#12

ahah schön nice advice. other then writing a reason.


#13

Your translator tricked on you?

schön means beautifully.


#14

there should be a comma. Anyway, I wonder DVD-R and DVD+R uses different spectural laser?
If so, then my lens gone :frowning:
If not then why my nec doesnt read DVD-R?


#15

The reason is simple: your device is broken, you should get it repaired/replaced.

Sascha


#16

I meant detailed info. Like, “DVD-R needs this and this to be read and there my be a problem like that”.


#17

The problem is, that you must write on “no multisession”. Some OS-es have a problem with NECs and multisession writed medias.


#18

All written dvds are written on “no multisession”. So i think thats not the case.


#19

What for? Your device is faulty and needs to be repaired.
Obviously you don’t seem to understand this.

Sascha


#20

For technical info which causes my device faulty and meks it to be repaired.
Obviously you don’t seem to understand this.