NEC 3520A Problems

vbimport

#1

I just recently got this nec 3520A and am having a problem. I am using dvd shrink and dvd decrypter to burn the movies at 8x. I am using fujifilm 8X DVD +R made in Japan and the media code is YUDEN000-T02-00. They burn no problem, but when I go to watch them about half way through it stops/stutters and either skips back to a previous point in the movie or skips ahead a few minutes. This has happened on the first two movies I have copied. The dvd player I am using is Sony DVP-NS400D. I tried it in a different player and it worked fine. Is there some kind of setting change I can make or firmware upgrade (it is just the stock firmware now) that will allow me to burn compatible dvd’s with this media for my Sony DVP-NS400D? Thanks for any help.


#2

Some DVD players will have problem reading burned media. Try 4x burn speed.

Sony units tend to be less robust during playback. I prefer the older Pioneer DVD players.


#3

I’ve got that exact model and have no issue playing any burns on it. My friend also has the exact same model and has similar problems as you. He uses it constantly and I believe he’s worn it out. Could be as simple as that.