Nec 3520A problem whit dvd +R DL

vbimport

#1

hi all! :slight_smile:
i’ve a problem whit this fantastic ( until now) writer.
i’ve buy two type of dvd +R disk:
hp 2,4 dvd +R DL (CMC MAG.D01)
platinum 8X dvd +R DL (RITEK S04)

i try to burn same platinum but the 3520 whit alcohol 120% or cd burner xp stop the burning after 3-5 minutes whit error of writing
the hp disk aren’t recognized .
nero d/dvd speed don’t recognized any disk (firm nec 3.07)
i’ve see on the net that these disks working fine whit the 3520 and i think that my burner has problem
the verbatim single layer this are burning fine, only the DL disks are problematic.
i try to change firmware (from mad dog 3.f3 to nec firmware 3.07 ) but nothing
my pc:
amd phenom II 720 BE
4 gbyte memory
win 7 home edition

nb: bitsetting for dvd +R DL is settiong to DVD - ROM DL

sorry for my scholastic english :slight_smile:


#2

No idea about the compatibility of your current discs. You could check with MCSE if they are at least supported.

But it’s not surprising that you didn’t experience a difference between 3.f3 and 3.07 as these firmwares are basically the same except for mainly the different bitsetting code.


#3

thanks for help :slight_smile:
i tried to use your system but a strange result appear: whit mcse and dvd identifier the dvds are identified ( whit same difficult) . i patched e updated the firmware but same result: disk are not recognized by program burning…

i try plane B: buy a new burner! i’ve see in my city shop a nec 7261s a 19,80€ . i hope to resolved this issue. :slight_smile:
many thanks for help!
:slight_smile:


#4

plane B has resolved the issues!
i’ve buy optiarc 7261s (firm 1.02 for the moment :wink: ) has recognized the HP disk. after i’ll try whit the platinum :slight_smile: