Nec 3520a DVD Shrink copy protection I/O error while ripping

vbimport

#1

I keep getting " copy protection I/O error " window while ripping with dvd shrink and a new NEC 3520a which records fine. I’ve tried about three different firmwares and 5 different movies (no play-surface scratches) and in the middle of the movies I get the dvd shrink (3.1 & 3.2) window at about the 2gig mark. Ripping with another dvd-drive and no issues. What could it be? …the drive?

Found the same problem was described by someone else but not much info. http://forums.afterdawn.com/thread_view.cfm/157791


#2

I’ve experienced this problem before. I’ll willing to bet that you’re trying to copy a dvd protected by the new Sony Arccos copyright scheme. Columbia/TriStar and New Line Cinema are known to implement this scheme. What is the movie? Look at the back of the dvd case near the bottom in fine print to see if the movie is protected by Sony/Columbia/TriStar.

You must use AnyDVD latest, DVD Decrypter latest, VobBlanker latest, CloneDVD latest, Nero Recode latest, etc… If you’re going the AnyDVD route, make sure you run it in the background, and then run DVD Shrink 3.2.0.15. Many other combinations are also possible. I will not mention them to save time. In addition, I don’t know what movie you’re trying to rip. I’m sure others will suggest the combinations that worked for them as well.

It is unlikely your drive that is at fault rather the protection scheme. Although it wouldn’t hurt to make sure all is well with your connections, slave, master, primary, secondary, udma mode 2, etc… Any bitsetting? What’s the media code you’re using? Burning and ripping at what speed? How much ram? What’s your cpu? You get the point. Many other possibilities. Personally, I think it’s a Sony Arccos issue.


#3

I get this error message when ripping ANY DVD AT ALL on the 3250a and not my other (much older) dvd-drive. Another thing since this, while burning with the NEC 3250a, it seems to burn all the way but only 1/4 of it is viewable after which it freezes. The rest of the data is completely inaccessible.


#4

Try AnyDVD and CloneDVD. Also, what media are you using? Use DVD Identifier to obtain the ID. Move the NEC to to location of the other “working” drive. If problem persists, then you may have a bad drive.


#5

Ok guys want to know why you cant copy the disc’s?

Look on the disc, Look on the “burn side” of the disc.
Now look real close and rotate it reflecting the light off it.

What your looking for is a smear, like “dried oil in water” kind of smear
all around the “burnt area” What this smear does is fuck up you DVD roms laser when the disc is spinning at a high rate of speed. That is why DVD shrink
is throwing errors at "intermitent points of the copy!

Now good news though this does not mean it is the end of you copying days!

You see the disc is produced in a factory using machines that have to burn the image on multiple copies at a time. This means they can not have this smear on the disc during the “Burn” process. What they do is put that smear on after words.
The smear can be removed by oen of 2 methods: Take the disc to a Blockbuster of Home Video stare that has a disc reservicer or use one of those disc reservicers like “DVD Dr.” from the store. I recomend the automated one.

Good ripping!