NEC@3520A DVD Problem

vbimport

#1

This happened about a week ago when I first tried out my burner. I was making a data cd with my NEC 3520A. At the end when it was writing the lead in I believe the comp restarted. I left the DVD inside and after it got to the windows logo screen it restarted again. It happened the second time also. So the third time I took out the DVD and it loaded up to my desktop. Can anyone tell me what’s going on? I just installed the burner today and upgraded to a new firmware.

Well today I was trying to backup a videogame by making an image of it first with DVD Decryptor. I had it in my NEC and just as it started to read it, it restarted the comp. So I stuck it in my AOPEN DVD reader and it did it just fine. Yesterday when i was finalizing a DVD as soon as it was done finalizing it restarted the comp again. So maybe its my NEC drive? Also when you hooked up the IDE cable to my AOPEN/NEC drive should they have gone in specific order? Like the one in the end hook up to the slave and the middle hook up to the the master vice versa?


#2

When you flashed your drive did you remove the Ultra ATA drivers? I made the mistake of flashing with out removing these drivers and had big problems!! As for the IDE cable question, the Master drive should be on the end of the IDE strap and the Slave on the middle connector. :slight_smile:


#3

No I did not remove the Ultra ATA drivers. I just connected everything and then flashed it right away with Liggys firmware. Where should I go from here?


#4

Well I am not sure this is the problem. But I would ensure that the IDE cables are in the proper position and then go to The Device manager and roll back your Ultra ATA drivers to the Microsoft default drivers and reflash. That is the only way I got mine to work again, Your choice! My problem was a little different, When I flashed it seemed OK for a bit but when I burned a DVD the tray popped out and when put back in it would just pop out again. After I reflashed everything works great. I did have one unwanted restart with the XP blue screen before reflashing. :slight_smile:
One more thing. Hopefully you did a F/W dump of your Stock F/W, if all else fails try going back to your original F/W.


#5

Ok now I’m having problems backing up my games. I know the game can fit on a DVD but it says there is insufficient space. It says Image size 4,162,520 Sectors and Disc Size 2,295,104 sectors.


#6

I tried rolling back the drivers and there were no previous drivers for it.


#7

What version of Windows are you running? If you go to your device manager and click on the storage driver/update driver and click on install driver from a specific location, and then don’t search "I will choose the driver You should see "Standard Dual Channel PCI IDE controller. Probably missed a few steps but I am sure you get the idea. :confused:


#8

For me it sounds like a driver conflict like you could have through use of different burning software installed on the PC. It has nothing to do with the firmware. As i see you have an Intel 875P chipset and that will work fine with the chipset drivers included in Windows XP but also will work with the newest Ultra ATA drivers by Intel. Do you have ASPI drivers installed may be? That could cause this problem. You can check this with the Nero Info tool.


#9

I have an AMD64 setup. I’m not at home right now so I don’t know if I have ASPI drivers installed. I’ll be sure to check it out when I get home though. Is there anyway I can go back to the original firmware?


#10

I’m running Windows XP.


#11

Was I supposed to get a cd or disk with drivers when I received my burner? I ordered it straight from newegg and didn’t see any disks. So I just plugged it in and started burning.


#12

Sounds like a conflict with your motherboard’s IDE drivers - look for an update for those drivers. There are no drivers that come with the NEC drive. By the way the end of the IDE cable should go to the master drive and the middle one to the slave drive. Try a good high quality 80pin EIDE cable too.


#13

2 questions. Do You have a Nforce chipset and do your drives show UDMA or PIO mode. VeryBadBoy is probably right if you have an Nforce chipset they are Nutorious for Optical drive and IDE driver problems. You said your AOpen was working fine, Just wondering what your machine specs are. If you decide you need the stock F/W, I have a 104 F/W dump that I can send you. Let me know if you want it through private messaging. If there is an easier way to get stock F/W can someone let us know. :slight_smile:


#14

for Firmwares Mod & Original:

http://www.micheldeboer.nl/firmware/


#15

Thanks! :slight_smile:


#16

I believe I have an Nforce 3 chipset and my drives show up as UDMA mode. My specs are:

A64 2800+
1 gig ram
Chaintech VNF3-250 mobo
Seagate S-ATA 80gig HD
Radeon 9800xt video card
Forton Bluestorm 500w PSU

I’m going to try and get some new cables this week and see what happens.


#17

Just so you are aware, if the Nvidia drivers give you heartache you can download newer versions at the NVidia website, My brother has an NForce 3 chipset and the newer drivers solved his problems, or you can use the standard windows drivers. Good luck and let us know how you made out. :slight_smile: