NEC 3520a burns junk and Kprobe wont work

vbimport

#1

I just got an NEC 3520a to replace my Lite-on 1633. I have burned about 8 discs and 3 different brands of media and none of them work. They don’t work. It won’t even let me check disc quality in Nero CD Speed or Kprobe. after trying everything else I Can think of I upgraded the firmware to 1.UG and still no good. WTF could be wrong? I’m extremely frustrated.


#2

this is what I get when I run Kprobe

Date : 7/12/2005 6:45:51 PM
Model : 3-1-0-0 D:_NEC DVD_RW ND-3520AW 1.UG
Disc : DVD+R , YUDEN000T02 [Taiyo Yuden Company Limited]
Speed : 8x
ECC blocks sum (PI/PIF) : 8/1
Scanned range : 0 - 00:02:00 (0)
Sampling count : 0
Errors : 1
PI Max : 0
PI Average : 0.0
PI Total : 0
PIF Max : 0
PIF Average : 0.0
PIF Total : 0


#3

I do not believe that Kprobe works on any, but Lite-On drives.
Use Nero CD-DVD Speed for the 3520 instead.

Mark


#4

I tried Nero CD-DVD Speed and it doesnt work either.

I also tried both Nero and DVD Decrypter to burn ISOs and I get coasters every time. It never passes verification.


#5

I put my Lite-On 1633 back in and it works better than it did before I took it out. Im perplexed


#6

what version of nero cd/dvd speed do you have?


#7

I have CD Speed 3.70

Right now im having a problem where I burn a disc with the Lite On 1633 and test it in Nero CD/DVD speed and it tests good until it freezes before the test is complete. I cant figure out what the heck is going on. could something be wrong with my computer?


#8

umm… nec were not supported until 3.75

4 is the latest and you want it as it is mucho better


#9

Ok now I have the latest version of CD speed and It works with the burner. But I still have the problem with it burning coasters. Nothing I burn works in my DVD player or XBox


#10

Can you burn us a test disc and scan it, post the results so we can see what’s happening.


#11


#12

@jiveabillion. I think what Dee meant was to burn a disc (which you did) but now you need a Disc Quality scan. With the disc you just burned in the drive just click on the Disc Quality tab and set your scan speed to 5x, click start. Post your result.:slight_smile:


#13

im doing a disc quality test and I have it set at 4x but its scanning at 1x. whats wrong?


#14

Well if I remember correctly this problem has popped up before and Nero or Nero CD DVD speed had to be reinstalled and it fixed the problem. Nec 3520 doesn’t have a 4x scanning option See Pic below. The last time this happened a clean removal and reinstall of Nero fixed the problem. If you have Nero Installed uninstall it from the Add and Remove programs then go to Program Files and delete the Ahead folder then go to Start> Run type in regedit, click OK >HKEY_LOCAL_MACHINE>SOFTWARE and delete the ahead folder. Restart and reinstall Nero. This is from memory so I may have missed a step but I am sure you get the picture. Like I said someone else had this same thing a while ago and this is what fixed it. HTH.:slight_smile:



#15

Ok that fixed the test speed. Now Im working on getting a pic of it


#16

this is what I got before I aborted the 1x test


#17

it looks like the PI Failures happen about the same time the burner switched to 6x


#18


#19

WOW! I thought I had serious PIF failiures…

Im no expert, but if this happened to me, I would try some different media and burn another of those discs in a different drive to see if the results differ.


#20

ummm those riteks look serously screwed.

try burning @4x the whole way and see how they go