NEC 3520. Slow read after Nero burn

vbimport

#1

My old account must have disabled itself from inactivity:)

Ive borrowed my friends 3520 for the week as I’m planning to buy dual 3540’s when they come out.

I put in a DVD starts ripping ~8meg/sec ended up arount 18/meg. Thought this is great.

Read speeds off the drive came as excellent.

I burnt a DVD using Nero 6.6.0.8, then went to verify with CDCheck. Ripping speeds were not basically locked to around 2.5-3meg a sec. I tried other copying programs and all bad low speeds extracting off the disc.

Rebooting fixes the problem and i can rip to my hearts content. But once i burn a dvd, suddenly reading speeds go downhill on the drive.

I noticed than on reboot just as Windows logs off i can hear the drive spin up, as if something was prohibiting it from speeding up.

Any ideas?

The drives less than a week old (for us) but was manufactured in January I think. Currently running stock 1.04 firmware, but have also tried with the 1.0U firmware too with no avail.

My other DVD Burner is a Sony DRU-700a and I’ve used other burners in this comp too but never had anything like this. I was going to blame the firmware but ive tried different ones and still didnt do any difference.

I can burn another DVD fine at full speed oddly enough.

So the drive is fine until I burn a DVD with Nero then reading just goes totally down the drain.

I noticed something on another thread about “ForceASPI”. Maybe the Nero/ASPII drivers are having a collision slowing down the drive somehow?

I’m also running WinXP SP2. Yes ive tried closing all programs after burning a dvd with Nero. Rebooting always fixes the problem so I’m leaning towards a windows issue rather than a firmware issue because I’ve only seen one user on another forum who had same problem but never got a answer:( DMA is enabled etc.

Anybody has any ideas? I gotta give it back to friend soon so I’d prefer to fix it before then and test drive the drive properly. Hope I don’t run into this problem when I get the 3540’s:)

Help is appreciated. Thanks in advance.


#2

Have you tried another burning program? Nero uses a lot of resources and doesn’t releas them right away.


#3

No I havent. I only and always use Nero:) Only had this with this drive specifically. Ill try swapping to the other IDE cable where my other DVD burner is later.

I killed Nero as well btw still didnt help:S


#4

Noone has any idea? It really annoying having to reboot after burning to the drive:(