NEC 3520 does not read/write any CD types but reads/writes fine with all DVD media

vbimport

#1

NEC 3520 does not read/write any CD media but reads/writes fine with all DVD media. Had this drive for about 2 months and this is the first problem i have encountered with it. I even booted to dos with a win98 bootdisk to see if i could read cd media to rule out windows problems but had no luck. The drive is master on secondary controller with a plextor 24/10/40A on secondary on secondary controller and the plextor has no problems reading cd media. I am using LD_3520_1U8.bin and have tryed flashing back to the original firmware that came with the drive with no success.

:sad:

Any ideas anyone?


#2

Probably a bad drive. You can try this drive with another PC to confirm.


#3

the same thing happened to me. to fix it i had to flash back to Liggy And Dee 1st 3520 firmware and then to a stock firmware. cds will only work with the stock firmware. with my experiences none of the Liggy And Dee firmwares have worked with cds (going on 3 different drives now)


#4

thanks i tryed all that and still no dice :frowning:

i used to read and burn cds at beta 8 so i guess its just a flaky drive. waaaaaaaaaaaaaaaaaaaaa off to get another heh


#5

I just threw in a copy of Norton Ghost 2003 and it works perfectly with the same firmware you use…


#6

There shouldn’t be a problem with our firmware for CDR
We never change anything for CDR, CDRW, DVD-RW, DVD+RW


#7

Indeed hence the drive is flaky hehe


#8

a week ago I also post the same problem, there are no one answer, I don’t think it’s
drive problem, because before I use Liggy’s firmware, it burn many CD-R at 48x, after
I used 1.U2 … 1.U8, I don’t remember when the CD function disappear