NEC 3520 Cant burn anything

vbimport

#1

Hi all, i am new here. I just bought a nec 3520 from newegg. I have tried to burn dvd’s using maxell, verbatim, and memorex dvd’s. All of them fail. I have checked to make sure my dma is on for the writer, and it is, at UDMA 2. I cant even burn cd’s at any speed either, I have tried two brands of cd’s and still the same thing. Is it possible I have a bad burner, I am using the newest nero to do the burning, i have also tried record now with the same thing, all coasters, please help…


#2

some screen captures of ur errors would help.


#3

well, im not really sure how to do the whole screen capture thing. It ussually burns all the way through, finishes, and then it wont open or play in either of my dvd drives, nor in my dvd players. It give me power calibration errors about 1 out of every 4 discs. I even tried burn discs at slower speeds then there rated for, but nothing. I have good media, people have had good luck with the maxell 02, and thats what i have, I even updated to liggys firmware. I have only had the drive for 2 days, and it hasnt been able to burn anything but coasters. My buffer bar in nero jumps but i know that thats not the problem, becuase when i burn slower it doesnt do that, but the dvd’s still dont work, i wonder if I got a bad drive. I was thinking of switching for the benq or lg drive, any suggestion.


#4

I assume your backing up DVD Video’s?
If so, its best to use a program like DVD Decrypter, or DVD shrink to copy and burn them.