NEC 3520 and BenQ 8X DVD-R

vbimport

#1

My NEC 3520 with Liggy’s v1.UG does not recognize the BenQ 8X DVD-R disk while my BenQ 1620 burns these disks at 16X without any problem.
The media code is SONY08D1.
Anybody has same experience?


#2

I have had a similar problem with MXL RG03 about 1 out of every 5 discs the 3520A wont recognize or comes up as write at 1x only and won’t display the MID in Nero, I haven’t figured it out. The BenQ recigonizes the ones the NEC wont. :confused: Just dumped the 1.UG FW and your media is there so I would think it should see the media. I know it doesn’t help but you are not alone.:slight_smile:
EDIT: I have tried stock and all sorts of modded FW the problem remains on all FW I have tried. Looks like someone else has the same problem with a different buner and same MID. Here



#3

But my NEC3520 writes Maxell 8X DVD-R (MXL RG03) at 16X and writes Memorex 8X DVD-R at 12X. Both work well, just the BenQ disk won’t work.
Anybody tried this media with NEC3520? If it works for you, I will have my drive exchanged, since I just bought it 3 days ago.