NEC 3500AG won't read it's own burned Dvd's

vbimport

#1

Hi, I came here in the hopes that maybe someone will shed light on this problem that I have. Well when I received a NEC 3500 AG and installed it on my other computer I had no problems whatsoever. But last week I installed it on my new computer and for one reason or another the DVD drive will not read burned DVD’s. I already tested a DVD film and it was able to read and play it. It also burn’s and read’s CD-R/RW discs fine. I burned a DVD this morning and it won’t read it but when I popped it in the other computer it read just fine! How is it that a DVD player won’t read its own burns?

My system specs are as followed

Windows Xp sp2 Pro
Amd 2500
Asus A7N8X-E Mobo
768 Mb Ram

36 Gig WD Raptor Drive SATA
NVIDIA Gforce 5900FX
NEC 3500AG (no other optical drive)

That’s all I think of off the top of my head….

Please Club CD Freaks can you pimp my DVD Drive :stuck_out_tongue:


#2

Sure we can pimp your drive. We can pimp everything here :). Be welcome btw :smiley:

Anyhow… I see you have a Nforce 2 based system. Did you perhaps install the NForce IDE drivers? If so, get rid of them and revert back to the MS drivers. That may solve your problem, as these NF IDE drivers are known trouble makers.


#3

We’ll when I was trouble shooting I did uninstall those drivers, do you think it has somthing to do with my SATA?


#4

If the drive will read factory DVDs, then you may have bad DVD media. Use DVD Indentifier to obtain the media ID code of those suspect DVDs.


#5

Well I dont see how is it bad media if it can be read on my other dvd-rom drive but I went ahead and D/L the program and heres the results


Unique Disc Identifier : [DVD-R:SONY08D1]

Disc & Book Type : [DVD-R] - [Not Available]
Manufacturer Name : [Sony Recording Media Co.]
Manufacturer ID : [SONY08D1]
Blank Disc Capacity : [2,298,496 Sectors = 4,489.3MB = 4.38GB (4.71GB)]

[ DVD Identifier - http://DVD.Identifier.CDfreaks.com ]


#6

Try a 4X burn and see if the drive will read the burned data. Can you read factory pressed DVDs?

There could be another program in new PC that conflicts with the NEC. Move the drive back to the old PC and retest.


#7

I am having a similar problem. 2 months ago, using Nero 6608 I had no problems. Now I have upgraded to Nero 6612 the burned discs just spin and click in the dvd drive but will play fine in the stand alone downstairs.

I am still burning the same batch of discs - fuji TY02 which worked fine 2 months ago. I have tried reinstalling Nero 6608 but no change so it does not seem to be a problem with Nero. I have reflashed the drive to 2.16 no luck. Gone back to Herries 2.18, still no joy.

However, the problem is intermittent - occasionally, a burned disc will read ok but I have not identified a pattern yet. I have read similar posts in other forums (all unsolved) and I am beginning to think that the drive itself is knackered. Since I bought mine from Microland a week before they went bust (I was lucky to get anything out of them!) the warranty is now hanging in the bathroom as emergency toilet paper.

How is everyone else doing? Any closer to identifying the cause? I hope it is not a faulty drive!