NEC 3500AG Very Wierd Issue

vbimport

#1

I’m sure there are a bunch of poeple out there who have had this problem…yea right. Basically I made a dvd with this suposidly awesome burner. And I can watch the movie on my PS2…btw i burned using Memorex DVD-R 8x. No problems on the PS2, but when I put the DVD into my burner (the one i burned the damn thing with) it’ll freeze at various points…in fact on one of my disc, after the root menu, it’ll freeze. I’ve tried other things too, I’ve tried using UltraISO to copy the image and then mount it with D-Tools. And everytime I copy, I get to about 90% then UltraISO will freeze. The wierd thing is, when I mount the 90% that did get copied, it works fine. It’s confusing because in theory shouldn’t my dvd burner be able to read the dvd’s it sucessfully writes?


#2

not sure if its the same thing, but it sure sounds like the same problem I had with my last benQ drive and it turned out to be a failing drive. the drive would burn just fine and the discs would play in anything I tried EXCEPT the drive that created them! finally it stopped reading anything. kind of funny too as i just bought a 3500ag to replace that drive:(


#3

You have GOT to be kidding me. sigh Well damn…this would have supposidly been a good burner too. 16x + DL capabilities. Lol i havn’t even had the burner for 6 months…