Nec 3500ag slow burning speeds

vbimport

#1

Hi, I have had problems with my nec 3500ag for a while now. I’ve tried different firmwares for it and none seem to help me speed up the burning speeds. It is set as master and is on the master cable, but it will only burn up to 4x. It usually goes at 2x-4x. Its a 16x burner and I have tried about 6 different types of media on it. Ive tried 16x imation, 16x ritek, 8x dupsonic, 8x hp, 8x esa, 8x legacay, and none will go past 4x. Can someone give me some help with this? My email is epd648@hotmail.com

pc

athlon xp 2800+
512 mb pc2700
nec 3500 ag
lite-on 8x burner
ati radeon 9800 pro


#2

Check your DMA. http://club.cdfreaks.com/showthread.php?t=101616

DRF


#3

Without DMA enabled burning DVD is only possible max. 2x -R/RW and 2.4x +R/RW.


#4

Really…? To my knowledge you can get transfer rates upto 16MB/s with PIO-4 or Multi Word DMA-2 modes…
More then sufficient for 4x DVD burns (5,4MB/s). :stuck_out_tongue:


#5

I tried enabling DMA just now. After I reset my comp, the transfer mode drop down menu is still on DMA if available, but the current transfer mode says PIO mode. On my second ide channel, 0 is PIO and 1 is Ultra DMA mode 2. Shouldn’t they all be on Ultra DMA mode 2? Should I uninstall both controllers and try resetting my computer?

ps, i havent tried burning a dvd yet since i restarted my comp, so Im going to do that now and will check back in a bit. Thanks for all your quick replies.


#6

Boot into BIOS and verify that all hard drives and optical drives are seen and set to use AUTO detection. Save and exit. Reboot and go to Device Manager and remove the Primary and Secondary IDE channels. Reboot and verify that devices 0 and 1 in Primary and Secondary IDE channels are set to use DMA mode. Save and Reboot. Verify that all devices connected to Primary and Secondary IDE channels are running in DMA mode. Make sure the jumpers on the hardware are set to Cable Select OR Master/Slave if there are two devices connected to the IDE channel.


#7

I tried that, and my secondary ide controllers are set on Ultra DMA 2, but the primary (my hdd and a zip drive, should i disconnect the zip drive?) will only go on PIO mode. Any suggestions?


#8

depending on the controller it may slow down to the slowest device on the chain. try it without the zip. i bet you will have ultra. don’t pair it with the dvd burner either.


#9

I disconnected my zip drive, but the ide controller one is still at pio mode. I currently have 2 dvd burners, should I try disconnecting one of them? and would putting a burner on controller one as the slave be slower than on controller 2 as primary?


#10

did you repull the ide controllers and have them redetect?


#11

Connect ONLY one device to the Primary IDE controller. Set this device to MASTER. Leave the secondary disconnected. Retest. You may want to try new IDE cable.


#12

I currently only have the hdd as the master on controller one. On the second controller, i have 2 dvd burners. (ive been using only one at a time since I started this post). I tought a while ago that it might be the ide cable, so I bought another one. No change has been noticed since I replaced the cable with a new one. (I only switched the controller two cord because Im assuming the cables that came with my mobo for my hdd should be fine) the ones for the hdd are a different color at the tips. (red or blue i think) should I try putting the cable taken out of controller 2 (origional one) onto the primary controller for my hdd? Currently, my dvd drives are at ultra dma 2 and my hdd is set on pio mode. Theres some imrovement since I’ve been getting help on this forum, but not enough to make a difference. When I get home today, Im going to try to disconnect the slave on my secondary controller to see if it does anything. I tried this when I got my second dvd burner, but Im not sure if I had that old zip drive in at the time. I would like to be able to use both at full speed at the same time; as I make lots of dvds, but just having either of them go at full speed would be great.

also- the only other thing I would think to be wrong, is that possibly my hdd is not set ast he master on its jumper (hdd have jumper selectors right?) but i have never messed with that, and when I had my first dvd burner, it would always burn at 4x, no lower no less. when I got my second one (liteon not sure of model at the moment) it had trouble even going to 4x. it would usually burn at ~2x. I thought that the problem was my second dvd burner, so when I got my newest burner, nec 3500ag, I was sad it did not burn any faster even though it is a 16x dl drive.


#13

I fixed this over the last two days since I stayed home all day. The problem, was that I could not set my primary ide controller (my hdd) to anything other than pio mode. What I have found to work, is go to run, then type in regedit.exe Then it brings up the registry editor (use this to delete the MasterIdDataCheckSum and also the slave ones) you can find it on this path while in regedit.
System, currentcrontrolset, class, {4D36E96a-E325-11CE-BFC1-08002BE10318}, 0001. (0001 is the primary, 0002 is the secondary ide controller). delete the masterDataCheckSum and the slave version. Finish by restarting your computer and check in the devic e manager to see if it has changed.