Nec 3500ag problem

vbimport

#1

not quite sure its the drives problem as much as it is mine, but i put in a new usb flashdrive, and formated it and now the dvd drive does not show up in my comp. I checked the device manager and it has an exclamation mark next to the drive, which in the properties said that the device driver could not be found. I then checked the usb device, to notice that it had drive letter d:. I tried to do a system restore to no avail. I believe i formatted the dvd drive. Is there any help for me?TY.


#2

i plugged the burner into another comp and it works fine, i then plugged it back into my pc and checked the bios, and the drive is listed, but when i look in the serial ata properties under device manager in windows the drive is not there. I have come to believe it is either the psu, or windows. Any advice at determining which it is?


#3

This drive has a PATA connection, not SATA.


#4

wow, you guys have brought semantics and no help, thank you… the answer to my question was found and i will post here if anyone else runs into a similar problem.
For a code 39 do this:
uninstall dvd,
Run REGEDIT, open up the following folders:
HKEY_LOCAL_MACHINE
SYSTEM
CurrentControlSet
Control
Class
{4D36E965-E325 -11CE-BFC1-08002BE10318}

After clicking on {4D36E965-E325 -11CE-BFC1-08002BE10318} you should see two settings on the right-hand side:
“Upperfilters”
“Lowerfilters”

Click on each of them, press DELETE and click YES.

Rescan h/w in Device Manager.
Your welcome if this comes in handy.


#5

There’s a link in chef’s signature about upper and lower filters. I think it describes the same :wink:

Help can only be given depending on the amount of informtion that you give.