NEC 3500AG having problems reading Disk burned on Pioneer A06

vbimport

#1

my pioneer died and I had to replace it…after looking at comments…I decided to get the NEC 3500AG- it burns so fast…:slight_smile: and so far I love it. - the problem being is I needed some mpgs off of one of my burned dvds that had been done on the Pioneer A06 - well it loads up and shows the files…but when I right click on the file it just stalls. I found that I could get some of the files - but others just cycle redudancy - this same disk I was trying - was fine last week on my Pioneer - transfered all the files.

I tried using Alchohol to make a copy and I kept getting read errors…

seriously need help… :sad:


#2

well going to try my disk on my friends pioneer 108:( hope I can safe my data


#3

The ND-3500 also reads a disc very fast, it could be your media burned on the A06 was marginal, and this could be choking on the ND-3500. Also some NEC drives don’t read a disc as well as others.

Good luck on recovering your discs.


#4

well they can be read on the pioneer 108 - it read them very slowly around 2x - the problem is I have a pioneer DVD-ROM 120 and I borrowed a friends Lite on - both have problems reading the disc. I have tried to check software where I can limit the speed of how fast it is reading the disc…and I am having no luck adjusting that


#5

another thing that is weird…is no matter what drive I use I get failure on validation within nero.


#6

This sounds like it might be a possible problem with your system memory. To rule this out, download the following Microsoft memory diagnostic from:

http://oca.microsoft.com/en/windiag.asp

and create a bootable test cd. Make sure your bios is configured to boot from CD and let the test run overnight.

I’ve used this program in the past to find bad memory in my system. It found the problem almost immediately after I began running it, while Memtst86 (another popular memory diagnostic) did not.


#7

thanks for that…I ran that test and found 235 errors on memory module 01 - so I have removed this stick and will see monday if it is still under warranty. module 02 came up clean. I am currently running a burn and will do verification. I hope I have got many corruped files on my previous burns…but I will have to check for that now


#8

I’m glad this worked for you! If you’re like me it will be a real relief to get this bad module out of there. It created occasional statility issues for me (but not as many as you might think), archive files that couldn’t be properly decoded until I rebooted the system, and other bizaare things. The worst was that I had previously run memtest86 about a month earlier, and it had told me all was well…