NEC 3500AG Freezing during burning

vbimport

#1

Hey everyone, New to the forum, I’ve been reading up for some time as I’m not completely new to dvd burning. I used to have a NEC 2510a which i never had a problem with until it crapped out on me. Newegg sent me the 3500AG and now problems are arising, maybe someone could help.

I can rip no problem (dvd’s this is) but once i go to actually burn the dvd it will randomly freeze up on me. It doesn’t stop on a particular percentage either, its random. I’ve tried using dvd shirk along with nero 6. I’ve also tried burning iso files with no luck. I’m upgrading to Nero 6.6 to see if it helps but I was wondering if anyone else has had this experience. Thanks


#2

Yo-

Sounds like crappy media-

Suggest that you try using either Ritek or Taiyo Yuden or Verbatim or Maxell -R 8x medias and see if your problem goes away-

Mike


#3

The thing is that i’ve tried TDK media as well as a generic version which i used with my NEC 2510a and it worked fine with the 2510. Thats why I don’t think its the media. Ill try it with the verbatims, but I never had this problem in the past, any other suggestions?


#4

Looks like a faulty hardware to me, but if possible, try the drive to another system before you RMA it.

Or could it be that something went worng with your system. Did the 2510 have similar behaviour when you RMA’ed it?


#5

It might be a loose connection between your power supply and NEC.