NEC 3500AG does not see DL discs?

vbimport

#1

I have an NEC 3500ag drive an updated with 2.19 firmware. I burned a lot of 4,7 gb dvd discs and it works perfectly with all sorts of dvd’s.

I now want to burn a 8,5 double layere DV (Platinum, Imation) but the drive does not read the disc’s . It says cd-r (597,2 mb) in Alcohol 120% and Nero. So the programs are telling me that there isn’t enough space on the disc!

Who knows my problem? my disc does not reads DL dvd??? Is it broke??? is it a software problem???

Please help!


#2

Use quality Verbatim DL media. CloneDVD or DVD Decrypter will burn the DL DVD media without a problem.


#3

Where are your Imation disks made? If it’s India, I don’t think it’s the media. India made media is usually Moser Baer which is quality media. Get DVD info pro and scan one and post. It’s a free program that can be gotten here.

www.dvdinfopro.com


#4

Media Information
Region information N/A not a DVD-VIDEO
Media code/Manufacturer ID RICOHJPND00
Media Product Revision Number 01h
Format Capacity Blank Disc
Free Blocks 4253024256
Free Capacity 7.96GB(8.55GB)
Book Type DVD+R DL
Media Type DVD+R DL
Manufacturer Rated Speed Unknown
Available Write Descriptor CLV 2.4x 3324KBps
Linear Density Blank Disc
Track Density Unknown
Number of Layers 1

                       Complete Media Code                           

00000000 01 02 00 00 E1 0F 32 10 00 03 00 00 00 FC FF FF …2…
00000010 00 22 D7 FF 00 00 00 52 49 43 4F 48 4A 50 4E 44 ."…RICOHJPND
00000020 30 30 01 40 25 25 37 11 00 34 64 00 34 64 20 21 00.@%%7…4d.4d !
00000030 0C 0D 12 12 02 01 01 10 00 20 21 0C 0D 12 12 02 … !..

So why does my drive tell me that it is a 800 mb disc, while dvdinfo tells it is a dl disc???


#5

Hey ronald…

I hate to say it but I don’t think it’s that particular media. You have there some Ricoh media which is quality media. I’ve not yet tried any DL disks yet so I can’t say for sure that the Ricoh DL is great. But I’ve burned a ton of SL Ricoh media without a hicup. Is your drive set to DMA? You can check this in the Device Mgr. Make sure that it is set to DMA and not PIO. You may also want to go back to the 2.18 F/W or try one of Dee’s hacked versions. The one in my signature I know has worked well with DL media as others have posted tests with it. It’s been a while since I’ve messed around with the F/W but if I remember it’s LD_V1_VER4_Final. Also are you using a 40 wire or 80 wire cable and what type of system do you have. And you want to make sure that your Nero is up to date. They have had quite a few updates in the last 3 months. You could also try DVD Shrink and Decryptor and see what they do for you. Let us know what you find out.

Mark