NEC-3500A - won't burn dvd-r, but will burn +RW - Help!

vbimport

#1

Glad I found this forum! I’m hoping that someone can help me out here.

I just picked up a new nd-3500A and started testing it out. It will recognize and burn some old 2.4x DVD+RW discs, but will not recognize my DVD-R discs. I have tried two different kinds - Pine 4x and Ridata 4x. With either of those two discs in the drive, Nero gets to 1% (writing lead-in) and hangs there. I can’t run the nero drive speed utility with either of those kinds of discs in there. And finally, the maching won’t boot up if either of those discs are in the drive. During start-up, the drive will make a repetitive clicking sound… strange!

This is the first hardware problem of this type that I have experienced where I haven’t been able to figure it out on my own.

Could there be background applications that are getting in the way? :confused:

I’m running a P4 2.4, Win XP Pro (SP1), plenty of RAM, disc space, etc. and the newest version of Nero. :slight_smile:

Any assistance that you guys can provide would be great!


#2

Please tell us what the media code on these disks is.

That might leads to some possibilities as to what to the problem is.

Have you tried any +r disks?


#3

Haven’t tried any +r discs.

Putting a disc in the drive and running the nero disc info tool causes the system to hang. I’ll try another application to get the info you suggested.


#4

The two media that I have tried are:

RITEKG04
LONGTEN 001

Thanks again for any assistance.


#5

this is your problem…you either have a sis or via chipset. you cannot fix this with a sis chipset, but with via just get all the updates. they do not seem to like burning -r discs. i have been fightin with 2 diff sis chipsets over same thing. just stick with +r and u will burn fine. i did manage to get sis to burn but at a dull 1.8x.


#6

Are you serious??? :eek:

As a matter of fact I’m running a Shuttle SFF box, which I believe uses a SIS chipset.

I’ll pick up a few +R discs and test your theory.