NEC 3500A suddenly stopped working

vbimport

#1


that shows my current situation…the NEC doesnt show
but…

that shows it is working properly…it just stopped working today. It worked for the past week.


#2

did you install a non-official firmware?
Were you doing anything with it when it stopped working?


#3

Have you tried disabling the drive, enabling it, then restarting the computer.

Also do any programs (i.e. Nero) pick the drive up?

Ben :slight_smile:


#4

wow thanks for the immediate reply…
i did some trial and error
i disabled the drive and then i enabled the drive
when i enabled it this shows

my NERO infotool picks it up

and i didnt install any firmware cause i dont know how.

(yesterday i uninstalled Roxio Easy CD Creator 5 at the night time and i shut down my comp, it was late and i went to sleep, this morning it was gone. Could it have been cause of the Roxio?)

o yea…another thing… usually i set virtual drives on dameon tools to zero. i set it to one today and the weird thing was that it told me to restart the comp. usually i dont need to restart. I restarted it and that was the time i noticed that my NEC was gone…i think that Daemon tools has more to do with this than my Roxio.


#5

Try installing a new ASPI layer… then restarting :slight_smile:
Download here:
http://www.bcn246.com/downloads/adaptec_aspi_4712.zip
Then unzip, run “aspiinst.exe”, and restart then see if it works.

It is very likely that Roxio removed the ASPI layer the drive was running on, so if installing the one I suggested doesnt work, I would try re-installing Roxio.

Hope this helps,

Ben :slight_smile:


#6

to bad we can’t delete posts.


#7

Yes. I had the same thing happen to me when I installed DVD x Copy Over a year ago. None of my drives were being recognized. So, I had to uninstall it and do a system restore and then they were back.

I’d 1st try bcn_246’s suggestion.


#8

yees…thats it…none of my drives are showing not even virtual drives. why is that? do you think i should do a system restore?

i did update the driver and it didnt work. im still so puzzled on how it worked yesterday and not today


#9

It depends how easy it is for you to restore, personally I would restore, as I am 99% sure it will solve all the problems, however I am sure if you wait around for a while some other CDFreaks will have ideas.

Can you try re-install Roxio?, that is likely to work.

Ben :slight_smile:


#10

install Roxio? but why…

im not trying to doubt your ideas, you have been great help but i would also like to learn.

i have the windows 2000 cd right here but i have never did a system restore before.


#11

Ahhh… it may be quite hard for you to do a restore if this is your 1st time, so I would stick around and see if you can solve it.

You said that the problem started after your removed Roxio, I would suspect the drive was set up to use Roxio’s ASPI layer, and when you removed Roxio it also removed the ASPI layer, meaning that the drive had no ASPI layer, it should default back to the Windows ASPI, but it appears not to, so I would deffinatly try re-installing Roxio, if it doesnt work not, post back.

Ben :slight_smile:


#12

the thing is how…it cant read the D drive


#13

How what? :confused:


#14

I would rather start with uninstalling imaging tools; like your Deamon Tools and Acronis Devices. :wink:

Regarding ASPI layer. You can check this with NeroInfoTool, tab: ASPI. :cool:


#15

how do i reinstall Roxio…it doesnt recognize the drive and that doesnt recognize the disk


#16

Have you got the Roxio disc?

Ben :slight_smile:


#17

yes i do…do you recommend uninstalling the virtual tools Ben :slight_smile: ?


#18

I would do so after you have tried re-installing Roxio,
If after Roxio has been installed it still doesnt work, I would try removing other software (virtual drive tools, burning software etc.)

Ben :slight_smile:


#19

i have a problem with reinstalling…i have the disk but when i put it into my NEC 3005A i cant read it. how do i read it? that is the problem


#20

This link might also help. :wink:

Edit. Forgot to post a warning if you intend to “play” with your registry

BTW, Roxio Easy CD/DVD Coaster 5 is crap in the first place.
Get Nero6 (latest) or any other burning app. :cool: