NEC 3500 Speed < 2x

Hi,
My new NEC 3500AG will not brun faster then 2x. Burning a dvd (4.7 Gb) takes about 35 minutes. :frowning:
I’ve got a dell 8300 Pentium 4 3.0Gh FSB800Mz, 512 Mb.
I’ve recplace my ‘old’ nec 1300A, but I don’t see any improvement in speed.
Burnign double sided will take about 1 hour, wich is not acceptable.

Any suggestions.
Rob

… sure, there’s anything going wrong … maybe it’s a fault in your hardware-configuration
. . did you check if DMA is enabled ?? … just have a look at your IDE-controller in hardware setup,
. . than right-click --> options --> possibility of ‘PIO’ or ‘DMA’

Burnign double sided will take about 1 hour

… do you really think about double-sided, a very rar media (both sides of a DVD are writeable)
. . or do you mean DoubleLayer, a one-sided DVD with a capacity of 8.5GB ??

What kind of media are you using?

DMA is enabled in the hardware config, but the system selects PIO anyway.

–> Yes I mean dual layer, I’m from the floppy age … sorry :confused:

Should my write be the master? I’m not using ‘On the Fly’

Tried Nero, Pinnacle Instant Copy and DVD Decrypter.

Unique Disc Identifier : [DVD+R:RICOHJPN-R01-002]

Disc Type : [DVD+R]
Manufacturer ID : [RICOHJPN]
Manufacturer Name : [Ricoh Company Ltd.]
Media Type ID : [R01]
Product Revision : [002]
Disc Application Code : [General Purpose]
Recording Speeds : [1x , 2.4x , 4x]
Blank Disc Capacity : [2,295,104 Sectors = 4,482.6MB = 4.38GB (4.70GB)]

[DVD Identifier - http://DVD.Identifier.CDfreaks.com]

Checked my bios.
When I bought my new PC, I put in my DVD as a second DVD player. The second IDE slave was not enabled in the bios. :o
Strange that the drive worked without being enabled?
After correcting this, DMA was select in the hardware setting and it worked like a charme (14:45 minutes). :eek:

Thanks for the input guys, I’m as happy as a pig in sh#t. :stuck_out_tongue:

Welcome ! Just a suggestion you might get better results burning if you set up your system with the 3500 as your master on IDE 2.rather than the slave. :slight_smile: :slight_smile: :slight_smile: :slight_smile:

I will change the master / slave jumpers.
Do I need to change the order in which cable runs by the dvd players?

the end of the ribbon is for the master and the middle connector is for the slave.
I too have a dell computer with 3500ag burner. But i have my nec3500 as a slave and in my dell it purrs like a kitten–no problems and it works great for me–just my 2 cents if thats any help to you—if you know whay i mean!

my theory that i enjoy :stuck_out_tongue: is “if it ain’t broke don’t fix it”—