NEC 3500 Only Writes at 2.4x On 8x DVD-R Media

PLEASE HELP!!

I have tried various media, however cannot increase write speed.

2.8 Pentium 4, 512 mb, 120gig hd, WindowsXP sp2.

HD Primary Master, NEC Secondary Master + MSI DR8-A2 Secondary Slave.
80 Wire UDMA IDE cable used and HD set to DMA 5 + DVDR’s set to DMA 2 in bios and windows.

Thanks.

Welcome in the family!
2.4x on a DVD-R medium? There’s something wrong. 2.4x is a +R speed, not a -R one :rolleyes:
Can you post the media code?

What media are you using?!

Also, and this isn’t necessarily the problem, but you might want to put the NEC on Channel 1 (or two however you look at it) as a Master Drive, might work out better for you.

Only other thing I can guess is try a new Firmware on the drive, or maybe something with WinXP SP2?

Have tried various frimwares, I a currently using 2.18 SE.

I Have Used Verbatim 8x, Ritek 8x & Mirror 8x (All DVD-R)

Re-check UDMA (displayed mode can be wrong…) : a good how to is here.

Basicaly uninstall both ATA/ATAPI IDE controlers and restart Windows.
Then there are some useful Regedit tips to improve XP behaviour…

Have tried uninstalling primary & secondary ide/atapi controllers & restarting windows (Still shows UDMA 2 for both drives) Have Checked DWORD in registry, already set to ffffffff as suggested in article.

Here are my Test Results when writing a Data Disc Using Nero CD-DVD Speed.

Media Used (TTG02) For test shows it can be written at 2x-8x.


Try the NEC 3500 alone without the MSI…

Will I have to remove MSI Drive or can I just disconnect power supply to MSI, as I have already disconnected supply to MSI and the results remained unchanged.

I don’t know if you need to disconnect power supply and IDE connector… give it a try. Again, you can uninstall the ATA/ATAPI IDE controler and restart to see if something change with only one drive…

check your motherboard type and its drivers

Upluged MSI + tried write test again… Took approx 28 mins to perform test.

My Motherboard is a Gigagbyte GA-8SIML. How would I Check if my drivers are up to date. I am also unable to find any options in BIOS regarding DMA settings.

I have been unable to obtain board drivers or bios updates via the hp website.

I checked the Gigabyte web site and there appear to be several versions of the GA-8SIML motherboard. Here is a driver download page for one of those versions (as an example):

http://www.giga-byte.com/Motherboard/Support/Driver/Driver_GA-8SIMLH-P%20(Rev%204.1).htm

Check to see what version of the motherboard you have specifically and download the appropriate drivers, especially the chipset and ATA controller ones. You can find all the motherboard versions in the drop down menu at the top of this page:

http://www.giga-byte.com/Motherboard/Support/Driver/Driver_List.htm

Also, do you have another computer you can try it in?

Thanks to everyone for your help and support.

I have now updated Chipset & ATA drivers and have flashed the motherboard bios.

However both drives will only write at a max speed of 2.4X.

Any further suggestions welcome.

Reinstall a fresh new XP SP2 on another disc with just Nero 6.6.0.1.
If it’s 2.4X again, install your specific Gygabite drivers.
If it’s 2.4X again, call Gygabite or NEC…