NEC 3500 CD overburning with Nero

Hi there,
I’m trying to write a 95 minute audio CD with my ND 3500 and Nero 6. Although I insert a 870 MB / 99 min CD, Nero keeps ejecting it, saying the size is only 703 MB. How can I overcome this? Firmware is 2.17 original.

Thanks
refi

Every oversized CD is recognized as 702mb CD!

Enable overburning.

I did enable overburning in Nero, but it keeps ejecting the CD :confused:

Look @ this… and, the drive cannot overburn more that 90 mins.

Maybe I’m too stupid, but… this is exactly what I’ve done.

Recorder: Overburn Supported
Expert Features: CD Overburn Enabled @ 89:59:74

The error message is attached

:confused:


You have to burn the disk as DAO (Disk At Once), are you doing that ?

Yes, I do burn as DAO

I had the same problem. I did not found how to do that from Full Nero so I switched to Nero Express and it is working smootly.

Expert Features: CD Overburn Enabled @ 89:59:74
Hmm…

95 min > 791 MB / 702 MB * 80 min = 90.14 min > 89:59:74

Am I missing something…? :smiley:

I tried it with 99 min, 95 min and 89:59 because someone wrote that the drive doesn’t support >90 min. But it doesn’t work.
Nero Express doesn’t work either :frowning:

I don’t know but I think that the problem is the CDs. With my old burner, as far as I remember, the CDs were recognized as 99 min, whereas they are now recognized as only 80 min. Maybe I should try other CDs?

Try this

go to
File --> Preferences --> Expert features and checking Enable … overburn

and write in maximum CD size 99 min.

when you burn the cd choose in Write method --> Disc-at-once

refi, you said you are using Nero 6. What is the complete version number? There was a bug that prevented overburning in 6.6.0.1. The bug was fixed in 6.6.0.3.

DRF

I have 6.6.0.1… this seems to be the problem. Will upgrade and hope that it works then. Thanks!

You’re welcome.

DRF

please tell us if it resolved the problem

Sorry, I only just upgraded and YES! it really did solve the problem! Thanks to all who helped!