NEC 3500 burns SLOWWWWW

vbimport

#1

OK. Here’s my issue. Ever since I installed my 3500AG, I have only been able to successfully burn CD-Rs and DVD-Rs at the lowest speed using Nero (8x for CDs; 1x for DVDs). Using Nero’s CD Speed test, my average would be 12x - way below the stated 48x capabilities.

I thought maybe it was the firmware, so I recently updated it to LD_V2.TC RC3 (Liggy & Dee NEC ND-3500 firmware), tried again, but no luck.

I did come across something interesting while using Nero’s InfoTool ( ). I have 2 drives installed (one came with the PC). Both drives used the Secondary IDE Channel, but the NEC drive is the slave and DMA is turned off. Checking with the device manager, it has the NEC device using PIO mode only.

So here are my questions… is that what’s causing the slow burn? Would I need to make the NEC drive the master, and if so, how would I do that?

Any advice would be greatly appreciated.

Regards,
sparkey

P.S. Before the “It’s bad media” comments line up, here is the media that I am currently using…

CD-R INFO:
ATIP: 97m 26s 66f
Disc Manufacturer: CMC Magnetics Corp.
Reflective layer: Dye (Short strategy; e.g. Phthalocyanine)
Media type: CD-Recordable
Recording Speeds: min. unknown - max. unknown
nominal Capacity: 702.82MB (79m 59s 71f / LBA: 359846)

DVD-R INFO:


Unique Disc Identifier : [DVD-R:TYG01]

Disc & Book Type : [DVD-R] - [DVD-R]
Manufacturer Name : [Taiyo Yuden Co. Ltd.]
Manufacturer ID : [TYG01]
Blank Disc Capacity : [2,298,496 Sectors = 4,489.3MB = 4.38GB (4.71GB)]

** INFO : Drive = _NEC DVD_RW ND-3500AG [FW 2.TC]
** INFO : Write Capabilities = DVD+RW DVD+R DVD+R-DL
** INFO : Write Capabilities = DVD-RW DVD-R
** INFO : Disc = [DVD-R:TYG01]

** INFO : An Empty Writable Disc Is Recommended For Accurate Results
** INFO : Write Speeds (Supported By This Drive On This Disc) Listed Below

** INFO : GET PERFORMANCE Write Speed Descriptor(s)
Descriptor #1 = 16620 KBPS (12.00x) - [CLV/Non-Pure CAV]
Descriptor #2 = 11080 KBPS ( 8.00x) - [CLV/Non-Pure CAV]
Descriptor #3 = 8310 KBPS ( 6.00x) - [CLV/Non-Pure CAV]
Descriptor #4 = 5540 KBPS ( 4.00x) - [CLV/Non-Pure CAV]
Descriptor #5 = 2770 KBPS ( 2.00x) - [CLV/Non-Pure CAV]

** INFO : MODE SENSE Write Speed Descriptor(s) [Legacy Command]
** INFO : MODE SENSE Is Obsolete And Not Properly Supported By Some Drives
Descriptor #1 = 8467 KBPS ( 6.00x) - [CLV/Non-Pure CAV]
Descriptor #2 = 7056 KBPS ( 5.09x) - [CLV/Non-Pure CAV] - [Invalid Entry]
Descriptor #3 = 5645 KBPS ( 4.00x) - [CLV/Non-Pure CAV]
Descriptor #4 = 4234 KBPS ( 3.06x) - [CLV/Non-Pure CAV] - [Invalid Entry]
Descriptor #5 = 2822 KBPS ( 2.00x) - [CLV/Non-Pure CAV]
Descriptor #6 = 1411 KBPS ( 1.00x) - [CLV/Non-Pure CAV]
** WARNING : Drive May Have Returned Incorrect Descriptors

** INFO : Hex Dump Of ‘Control Data Zone’-Block Listed Below
** INFO : 4-Byte Header Preceding ‘CDZ’-Block Discarded
** INFO : Format 10h - Format Information Of Control Data Zone
0000 : 25 0f 02 00 00 03 00 00 00 26 12 7f 00 00 00 00 %…&…

** INFO : Hex Dump Of ‘Media Code’-Block Listed Below
** INFO : 4-Byte Header Preceding ‘Media Code’-Block Discarded
** INFO : Format 0Eh - Pre-Recorded Information In Lead-In
0000 : 01 40 80 12 23 00 52 00 02 86 0d 13 66 78 80 00 .@…#.R…fx…
0010 : 03 54 59 47 30 31 00 00 04 00 00 00 00 00 00 00 .TYG01…
0020 : 05 88 80 00 00 00 01 00 06 08 0f 11 87 78 80 00 …x…
0030 : 07 88 80 00 00 00 00 00 08 05 16 0d 0f 0b 0b 00 …
0040 : 09 97 08 0f 0b 00 00 00 0a 00 00 00 00 00 10 00 …
0050 : 0b 05 1b 13 a8 89 65 00 0c b6 89 88 80 00 00 00 …e…
0060 : 0d 00 00 d0 00 00 00 00 00 00 …

[ DVD Identifier - http://DVD.Identifier.CDfreaks.com ]


#2

Yo-

You answered your own question-

Turn the DMA on for the 3500-

If you have trouble with this - use our “search” function and you will find detailed instructions on how to proceed-

Mike


#3

Well, in the Device Manager, I have “DMA if available” selected, but it still shows PIO. That’s the only way to turn on DMA that I have found - is there another?


#4

Well, in the Device Manager, I have “DMA if available” selected, but it still shows PIO. So… that lead me to believe that my PC isn’t recognizing the drive.

So I opened up the BIOS and low and behold, the device in the secondary drive was set OFF, so I set it to AUTO and now DMA is enabled. Burned a CD successfully at 48x.

Thanks for your help. This forum ROCKS!!! :iagree: :iagree: :iagree: :iagree: :iagree: