NEC 3500 and Sony 8x -R's

Well as recommended from people here a few weeks ago i ordered the BenQ, 8x-R’s from meritline, they show up as SONY08D01, tried burning one @16x, burn went fine and finished in 5:55mins, but when performing a transfer scan with nero…HORRIBLE…wont even play back at all on my standalones…now that has to be a real bad disc, i think this media is FAKE Sony just like the fake TY’s…at least they would playback.
Heres the media code

0000 : 01 40 c1 fd 9e d8 52 00 02 85 0e 10 87 88 80 00 .@…R…
0010 : 03 53 4f 4e 59 30 38 00 04 44 31 00 00 00 00 00 .SONY08…D1…
0020 : 05 88 80 00 00 00 01 00 06 09 0c 12 a8 88 90 00 …
0030 : 07 88 80 00 00 00 00 00 08 06 16 0a 0e 09 04 00 …
0040 : 09 98 06 0c 0b 70 88 00 0a 80 00 00 00 00 10 00 …p…
0050 : 0b 08 16 18 97 88 75 00 0c b7 9b b8 83 00 30 00 …u…0.
0060 : 0d 0f ff d0 00 00 00 00 0e 09 1f 39 35 29 1c 00 …95)…
0070 : 0f 50 1b 29 19 aa b5 00 10 88 84 00 04 00 04 00 .P.)…
0080 : 11 00 00 00 00 00 00 00 12 09 2c 37 31 29 1c 00 …,71)…
0090 : 13 50 1f 2d 1f 99 b5 00 14 88 84 00 04 00 04 00 .P.-…
00a0 : 15 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 …

Any disc that has a shiny silver face is utter crap in my book…reminds me of those cheapy cd-r’s compusa sold few yrs ago in plastic, no cake nothing!!
I’m using the latest firmware 2F9…great results with other media so far

Wow… a really strange scan indeed.

Here’s the same disc burned 12x, at least it played back on my standalones, no freezes even at the end…but scan is still horrible, 8x might be all i’m gunna burn these from now on… :sad:


The Benq -R (SONY 08D1) will burn at 16X but 12X gives excellent results.
They should look like the example below, certainly not a plain silver finish.

EDIT : BTW 2.18 offical firmware will burn these at 16X in 5:42


Dee27 maybe that’s what there susposed to look like or maybe what sold in your area, but these are just shiny silver toped, with a light purple dye. look here…
http://store.yahoo.com/meritline/benq-8x-dvd-r-dvdr-blank-media-discs.html

@Budman62, I’ve had very good results with the BenQ branded SONY08D1 from meritline @16X with firmware 2.F8 and 2.F9

The NEC 3500A read back transfer rate curve was also very good and hit 16X without any major problems.


PI/PIF, same disc as above


Well i think Wes i bought them after your recommdation,I’m using 2F9 and you saw above there horrible burns, when you got yours were they in a plain cake box with no wrapper saying Benq?, and shiny silver top?
All mine have is a barcode sticker on top and the number 102-285-050.
I’ll do a data disc now

Heres the create data disc scan…i would like to know when your watching the scan complete does your line move like every 5 seconds or is it faster?, i’m trying to figure out why some of us has large gaps and some have sharp spikes?..been baffling me for months…i’m using the nero 6.3.1.25
:a


The difference you see in Nero CD-DVD Speed graphs is the result of different accuracy settings. The higher accuracy you use, the closer the points on the graph will be (and the longer the test will take).

The Speed vs Accuracy tradeoff can be set in the Transfer Test options, under File => Options:


Mine are set to accurancy, it’s actually the default setting, still doesnt answer why?

Hmmm, maybe you need to enable the “High resolution graph” for “Write test” in the options dialog? I haven’t tried to change this myself so I can’t guarantee anything, but it seems like it could account for the differences you see.

Those are always checked off DrageMester, ohh well ive burned afew more and the quality is getting better, maybe it was the first few top disc’s that had problems


Boom chugalugga Boom!!! i’m so freaking happy!!!
I was thinking and replaced my IDE cables from Round back to the good ole flat 80 pin ribbon and set the drive as CSL,did a data disc and WAALA!!
Problem ive had the round cable for a few yrs, i have about a 2 foot tall tower with 5 hard drives, 4 dvd-cd-rom drives so the round cables saved alot of space and helped air flow inside my poot…i want to add a 6th drive but would have to mount it to the bottom of the case.
Heres my scan…


Congrats!

But when trying a real burn witrh dvd decryptor it wont get passed burning speed of 1.4, cable select is not a good thing, i had the drive alone on the cable, reported as master.

Why are you using cable select… you should never use cable select… you should always just set the jumpers to what you want the devices to be… doesn’t matter which connector on the cable they goto as long as you set jumpers on all your ide devices…

Switch that bad boy back to MASTER jumper config.
And yes, my spindle has no wrapper and shiny silver tops just like yours.

About the top discs: The 1st very top disc on my spindle was defective!
AND! A friend of mine who ordered the same discs also reported that his top disc was defective! Damn they must mistreat their spindles at meritline.