NEC 3500 + 2510 reverting to old firmware?

vbimport

#1

I just got my 3500 in and tried to rip some original DVDs with Herries 2.17 firmware… right after I flashed the drive (through windows) it would start ripping a SL disc at about 7X and finish at around 16X with average around 14.7X with DVD Decrypter… if I put the same dvd in a few days later it would start ripping at 1.9X and not get any faster than 4X… weird huh? If I reflash the drive it would average ripping at 14.7X again though but only for one rip. DMA is enabled, my hard drives are defragged, have a 550W power supply and 1 gig of ram, AMD 2100… I had the exact same problem with my 2510 drive… does anyone know what could be going on? Is it possible for the drive to revert back to the original firmware?


#2

I just noticed something else… I flashed my 3500 again with Herries 2.17, then ripped a few DVDs, the SL discs ripped at 14.7X, I restarted the computer, same thing 14.7X everything worked fine. Then I burned a DVD with nero using the ISO from DVD Decrypter, then tried to rip again using DVD Decrypter and got 1.9X. So it lookes like the read speed goes down after I burn a disc… Anyone know what that means?