Nec 2510a

I have started to give up hope to burning stuffs. always when i´am going to burn something it will hang up or it will be a unreadable disc.

i have tried brands like traxdata , verbatim, princo, tdk and it are all the same.
i have flashed it with 2A5C.

and when i try to burnt at 8x it will force it to 4x. i´ve never burnt at 8x with any disc.

now im burning with verb 16x (MCC 03RG20) and i try to burnt with 8x and it force it to 4x and i dont know why?

should i try another firmware or should i give up this burner?

http://forum.rpc1.org/

Go here and do a download search. I didn’t see the firmware you use in the list so you’ll need to look and see if there is a newer one needed. I would say all disks at 4X is the result that your drive is made for that speed at the highest???Not sure though.

Also what about PIO Mode?

Slow reads & PIO mode!

Go to

  1. My Computer

  2. Control Panel

  3. System

  4. Hardware

  5. Device Manager

  6. IDE ATA/ATAPI controllers

  7. Open the installed IDE channels (Primary and Secondary)

  8. Click on Advanced settings

  9. You will see the transfer mode. If any are PIO you need to un-install the channel (right click and choose uninstall) and re-boot. Windows will reinstall the device and return it to DMA mode.

  10. Be careful when using this procedure because if you have an older hard drive or storage device that does not support DMA you could corrupt your data.

http://support.microsoft.com/default.aspx?scid=kb;en-us;817472

the firmware is the latest from Liggy’s and Dee’s .

and i checked the pio out. there where two choices “dma if possible” or “pio only” both were on dma if possible

and the burner support 8x

But what was the “Current Transfer Mode”?

timc where do i check that . i think it is dma

It’s immediately underneath “DMA if possible”.

It should show Ultra DMA mode 2 for the 2510.

how do you built up your IDE . on one cable i have the cd-roms.

one cd-rom and the nec2510.

on the other i have 2 harddrives. does it matter how i put this togetter?

That’s fine I would have thought.

okey. well when i burn with my verbatim the speed goes like a rollercoaster and the buffer goes crazy. is there a way to get this fixed? i think it´s probably the factor that the dvd are unreadable

is it maybe that the burner and the disc are one seperate ide cable?

Check your harddisc for DMA enabled as well. http://club.cdfreaks.com/showthread.php?t=101616

i checked and both primary and secondary IDE are on “DMA if possible”

But TimC told you above to look at the box underneath the “DMA if possible”. What does that say?

it says " multi-word dma mode 2"

Oh well.
Go into devicemanager, uninstall the ide channels and then restart.
Then check again that DMA mode is enabled.

got a log here from nero if it is for any help.

Please edit the serial out of the log and then update Nero 6.0 to something newer, any 6.6. version.

If this is the way it’s always been & you are unable to get Utra DMA mode 2 (see guide below) then it’s possible that you have a particular VIA IDE chipset that means it’s impossible to get UDMA mode 2 for optical devices on the Secondary channel.

My second PC is just like that. What I did to get over this problem was to run my HDDs from the Secondary channel & the opticals from the Primary. This works very well for me with no downside.

Check out this guide for assistance in resolving the DMA problem.

BTW the HDDs should be running UDMA mode 5 or 6 depending on your motherboard & connected using 80wire IDE cables.