NEC 2510A stopped writing dvds today

vbimport

#1

To preface this, I waded through many old threads and many sites looking for an answer. I have an NEC 2510A and it has never done me wrong. It’s about 1-2 years old and has performed fine every day of its life. my system however, is another story (it’s older and dying). Long story short, it’s backup season and I began my quest this morning. I organized my drives and bulked everything into folders to backup stuff.

Well I made it through 1 disc before it stopped. I copy dvds and burn them all the time, data and movie alike. For some reason after the first burn this morning it won’t list the drives dvd write speed (and more importantly doesn’t recognize it as dvd burning capabilities. Earlier it burned at 4-8x or whatever and now won’t list it. I usually use Roxio 6 but have nero 7. Roxio lists drive properties of every aspect besides the dvd write, nero is the same. I’ve tried the infotool and it won’t show it.

I was using firmware 2.04 (stock) and tried bumping up to the 2.06 flash to see if it would help but it won’t. DMA is enabled. And i just burned a CD to check if it was just crapped out. Any help is appreciated.

More info: I use store bought dvd-r (sony and hp) so it isn’t them. I’m in the middle of a stack when it stopped working and my sister’s NEC still burns them as well. The drive reads it as a blank cd and even auto-options pop up like create a dvd with it. It will even read the amount of space i have with a data option.


#2

Use a proper burning app and clean the drive.


#3

Agreed on Roxio, but Nero’s not a proper burning app? :confused: Good call on using a cleaning disk, sometimes it is the simple things.


#4

I’ll try the cleaner idea, just curious as to why it will burn cds just fine though… whatever. I’ll pick up a kit tomorrow. As for a “proper” burning app, what would you recommend? I know roxio isn’t complete user control but it’s always gotten the job done for me and nero is nero… so what am i missing? Don’t hate on something just because it’s simple. If it’s simple and it works, it still gets the job done. Thanks for all your time guys.


#5

You are using both nero and roxio, which isn’t a good idea mostly.


#6

Revisiting this post, drive still won’t work. I’m trying to reinstall my burning software, firmwires, and email nec support. I’ve disconnected the drive and uninstalled it all with no luck. I could really use a hand if anyone has ideas… I’m also up for new burning software. So give some recommendations please.