NEC 2510A slow burn speed

vbimport

#1

hi all, i tried looking around the forum but didn’t find something exact the same as my problem, so thought i should start a new post… any help is appreciated!

i got a 2510A last year and it has been burning in very slow speed since then… i thought it was due to my 1.0ghz duron and old system so didn’t pay attention. now that i’ve upgraded my system to amd xp 2800 and dual chan 1gb ram, the same problem still exists…

basically i’m running this drive through an Ultra133 IDE controller card… and using nero i could choose to burn at 8x (which is the max burn speed for 2510A) and the nero will start burning with count down clock saying 8 min left… however after 8 min i’m only 20% done burning, and it takes me 40 minutes to burn a 8x disc even though nero is claiming that my drive is burning at 8x… the burning quality is good, but just really slow

dma is enabled… i’m not sure if this is a firmware thing, or ide controller card thing, or any other stuff… thank you guys


#2

Almost certainly the IDE controller card. They hate optical drives. If you can, connect your drive to the mainboards IDE channels.


#3

okay i’ll give that a shot… and i’ll update the results, thanks


#4

thanks for the help, now my drive can burn faster after i connect it directly to the mobo. It now jumps b/w 4x and 6x even though i selected 8x as the burning speed… i’m using memorex 8x dvd-r, anyone know how to push it to 8x?


#5

do a “create data disc” in nero cd speed and post the graph. the burner will start at 4x no matter what you select and will cycle to 6x at 20% and 8x @ 50 % so post a scan so we can see what is happening


#6

here we go, i dont’ quite know how to interpret it but it seems what you said.



#7

thats the way it si supposed to look you are fine


#8

great thanks!


#9

it’s installed…but now my nero wouldn’t even recognize some files with chinese name and wont’ rename them to numbers… now it reads them as question marks and won’t burn those files… is there a solution to that? or how do you uninstall the language pack? thanks


#10

oops, wrong forum