NEC 2500A wont recognize cd-media used before

Suddenly my NEC 2500 wont recognize cd-media that i burned without problems.

I’ve burned 5-6 of these disk without any problems
Manufacturer:
Moser Baer India
Code:
97m17s06f
Disc Type:
CD-R
Recording Layer:
Dye Type 6: Short Strategy (Phthalocyanine)
Capacity:
79:59.74 (703MB)

but now burner wont see them, it searching for about 30 seconds
and then stops. In DVDinfopro and Nero it says no media present. It happens with both blank and burned media.

In review from OC-Freak they are highly recommended.

I’ve tried with some Fuji and Verbatim as well, but it wil only see Verbatim. I’ve tried it in my Ricoh MP7163 and they all are just fine.

But even with Verbatim it takes about 30 seconds, before media is recognized.

I know some will say, it has to do with media, but highly recommended???

No problem with reading DVD-media at all.

Use your warranty is the only thing that comes to mind.

I’m having a similar problem. Right out of the box, my NEC had a hard time recognsing cdr and cdrw data disks which my sony and liteon drives recognised perfectly. I’m also getting a lot of these type errors in my events folder.

Warning: An error was detected on device \Device\CdRom0 during a paging operation

Still trying to determine whether this is a bad drive or a firmware issue.

But my problem is that i have been able to burn and read from those cd-media.

I’ve only after i discovered the problem been able to burn Verbatim and CMC and not even all Verbatim.

I just burned 2 movies and no when i put in the films nothing happens. I double click on the dvd: No disc Present…!!! I tried to restart, same problem. It works now but only if i put in multi times ;/

Oh well otherwise the drive works awesome :slight_smile: