NEC 2500A in a Plumax external enclosure

vbimport

#1

I recently purchased a new NEC 2500 DVD burner. I am trying to install it in a Plumax PM-525U@-PCB USB 2.0 External Enclosure. After connecting it to the enclosure then the enclosure to the USB port on my Dell inspiron 8500 laptop, the computer starts to recognize the device, then the screen goes blue and shutsdown displaying:

stop:0x0000007E
(0XC0000005,0XF8627AD9,0XF898D82C,0XF898D52C
cdr4_xp.sys-
Address F8627AD9 base at F862600, date stamp 3dff89f9

Can anyone help???


#2

What happens when you connect it to a different PC/laptop?
Do you have issues with other USB devices?
Do you have all of the latest motherboard/USB drivers for your laptop?


#3

PM quoted so that others can also assist :slight_smile:

wapilot wrote on 15-03-2004 16:06:
I do not have any other pc or laptop. I’ve tried just connecting the ext enclosure…in the device manager there is a yellow exclamation point by the USB 2.0 controller…If I put the whole package together, connect it and start up the computer, the system crashed and I get the msg I left on the board. My system has the newest updates to Win XP home edition, nvidia geforce4 4200 go card…inspiron 8500. i just don’t get it

Sounds like a USB port issue…
Try updating all your motherboard/USB drivers by downloading the newest ones from the Dell website.


#4

Two thoughts strike.

Firstly, if you have Adaptec ASPI installed, it could be that the STOP is being caused by that - it doesn’t tend to like drives appearing and disappearing. On the whole, if you don’t need Adaptec ASPI, you’re better off rid of it. I’ve posted instructions on how to uninstall it fully before on the forums.

However, the actual driver that is blowing up is a Roxio Easy CD Creator one, unless I’m very much mistaken. It would seem wise to make sure that you’ve updated Easy CD Creator to the latest possible version you’re licensed to use. If that doesn’t help, it might pay to uninstall Easy CD Creator temporarily and see if the issue then disappears - which at least would tie it down. Even without writing software installed, you can check if the drive works with already recorded CDs and DVDs.

David


#5

I downloaded all driver updates, Bios updates, and Roxio CD creator updates. It still would not work. I uninstalled Roxio and now it works fine…Thanks for all the help. You guys rock!!!