NEC 2500A Herrie's firmwares and Taiyo Yuden media

vbimport

#1

Hi.

First off, I actually don’t know if this should be posted here or in the media section. If mods feel it should be moved, please do so, although I believe it’s more appropriate in this section.

Anyways, after lots and lots of thinking, I decided to buy the NEC 2500A… I am planning on burning Taiyo Yuden 4x +R disk, preferably at 8x.

I am going to download a firmware to make the drive region-free, disable the rip-lock and enable bitsetting. As far as I know, only Herrie’s firmwares do all those…

  1. So before I go buy the drive, can someone please tell me how the hacked firmwares by Herrie perform on 4x DVD+R Taiyo Yuden media ? Is the 8x burning speed supported ?

  2. How about writing quality and errors on those 8x burnt media when using Herrie’s firmwares and enabling bitsetting to DVD-Rom? (some error diagnostic results or diagrams would help here as well…)

  3. Which firmware version is the best for the use I want ?

  4. Are the disks burnt (with DVD-Rom bitsetting or not) played by standalone players, XBOX, PS2 e.t.c. ?

Thanks in advance for any answers.


#2

TY+R burns at 8x with any firmware, even stock firmware, quality is excellent.


#3

You should be more than fine with that setup;
1: the stock firmware allows 4X TY’s at 8X
2: check the media tests forum: http://club.cdfreaks.com/showthread.php?t=75920
Taiyo Yuden discs burn, well, excellent in pretty much everything. the NEC is no exception, these are just top-notch discs!
3: Herrie’s 1.07V2B4 (NEC 1.07 based on HP 1.27 Version 2, Beta 4): http://club.cdfreaks.com/showthread.php?t=95819
4: they should be the best compatibility, but nothing is 100%

–neoplex


#4

You have one of the top quality media so 8X should work great.
Where are you buying them from?? Any link?? Any chance those are Samsung branded media??


#5

I am buying the drive from a local shop here in Greece…


#6

I see.
Looks like you got some great advise directly from Herrie over at the FWpage. His 107v2b4 should work great for you.


#7

Yeah, hopefully it’ll work… Tomorrow we’ll know. :stuck_out_tongue:


#8

i got taiyo yuden media 4x plextor branded and my experience is no very well pi´s are quite high and po´s are only “good” ,however they play fine


#9

very nice there :slight_smile:


#10

Mate, I bought it from eshop, for 112 euros before Easter. I’ve burnt more than 50 TY disks (branded, with case). Quality is awesome, disks worked sweet on every reader I tried, even on desktop DVD players (philips and pioneer).

Advice: Go for it :slight_smile:


#11

I got it from e-shop a few days ago as well. So far I’m very pleased. WHich media did you buy from eshop ? The TY +R or the -R ? Just curious…


#12

I don’t buy media from there since I don’t like unbranded TY. I buy branded TY +R from Disk Impex (case). Both +R and -R work sweet on every player I’ve tried.

PM me for more info! :slight_smile:


#13

I just bought a 50 pack of TY media and am on herries new firmware (that allows DL). Have burnt about 30 so far with no problems at all burning at 8x, quality is excellent. Also my encoding speeds are now alot faster with the new firmware.


#14

your “encoding speed” is now a lot faster with this new firmware ??
What do you mean by “encoding speed” ?
Write speed, time before burning actually starts, encoding audio or video …?

Just curieus :slight_smile:


#15

I decided to stick my question in this thread because my problem deals with Taiyo Yuden media burned on this drive. I am using Herrie’s firmware version 107v2b4 and am using DVD Shrink version 3.17 which utilized Nero the latest version when I made the backups 5-27-04. I was using TY from a 10-pack of 4x Fuji DVD-R to make a backup of a movie and got an error when I tried to get a CD-DVD Speed Transfer Rate Scan and it stopped before finishing with an error. The movie was burned at 6x speed. I then backed up the same movie at 6x on 4x Maxell DVD-R and the transfer rate scan was pretty much perfect. I don’t have a Lite-On Drive for K-Probe. The transfer rate scans were done in the NEC 2500A drive. Both scans are attached for your viewing pleasure.

I did watch half of the movie on the TY disk and it appeared to be pretty good. Has anybody had TY scanning problems? Is there a firmware conflict with the CD-DVD Speed software? My disk did not appear to have any defects. I hope that I have provided enough information for somebody with more knowledge to explain my problem. Thanks for your help.




#16

By Encoding speed I mean the speed it takes DVDShrink to Encode a movie. Not sure why there’s a difference but there is. I’ve encoded about 50 movies with the old FW and about 30 with this new one so I kinda had a feel for how long it took to encode based on the size & compression. It now seems to go much faster. (for a 70% compressed movie it use to take around 75 minutes, it now takes about 40 minutes, both using the Deep Analysis method)


#17

I had the same error just once with the firmware you are using and TY DVD+R burnt at 8x. While Nero was burning that disk, I was working on other applications as well which utilized a lot of CPU power. The burn process was successful, however the disk gave the same error in CD\DVD speed. I immediately re-burnt the same data on a new TY disk, however this time I refrained from using the PC while burning and to my surprise, the new burnt disk was flawless…

Since then, I leave the PC alone while burning and no errors occur to the disks (I check them all with CD/DVD speed).

I’m not saying that heavy CPU utilization during the burn-process can create disk errors, however I think you should try burning another TY disk to see how it goes… Maybe the error on the first disk was a random incident.


#18

Jparout,

Thanks for the quick reply. Everytime I burn a disk, I do not attempt to use any other programs since I think heavy cpu utilization could potentially lead to errors. Norton Internet Security 2003 and and weatherbug are two applications that I have running in the background, but I have always had them run in the background during burns without problem before. I will try my next backup with a TY DVD-R to see if it happens again. I only have 13 TY left and do not wish to waste one on something I already have.


#19

@Mohawk, what version of Nero are you using?
Try the newest one (6.3.1.15) , previous versions had some bugs.


#20

@wesociety,

I just upgraded to 6.3.1.15 yesterday and am getting ready to make a backup with some of my Fuji (TY) media and will post how that turned out.